1

My 3-year-old install of Windows 7 has developed a set of problems that may or may not be related. I have spent way too much time googling for a solution so I thought I would ask the experts (this is my first attempt on superuser).

System config: 3 PCs running Windows 7: Emerald - statically assigned IP, DNS set to Google Topaz and Onyx, DHCP assigned IP addresses 1 Windows 10 PC: Obsidian also DHCP assigned IP All running on gigabit ethernet network. All joined to HOME workgroup. SB6141 cable modem connected to Time Warner (Spectrum) cable Netgear R6220 router, various 8 port Trendnet Green switches. LAN: 192.168.1.xxx

Problem #1: About 2 months ago, I would be browsing, using Chrome, and get "resolving host.." which finally times out with DNS_PROBE_FINISHED_NO_INTERNET. This typically happens 2 or 3 times a day and lasts only a few minutes and only machine named Emerald. All other computers on the network are able to access the internet fine.

Solutions tried: a) reboot cable modem, router and switches. b) replace ethernet cable and switch ports on switch c) run sfc /scannow -- results no integrity violations

Problem #2: At some point in the last 2 months, I noticed that my security camera software (Blue Iris) running on a IOS app could no longer connect with the Blue Iris software running on Emerald.

Solutions attempted: a) Thinking the problem was in the Blue Iris config, I edited that and noticed that the IP interface had changed from 192.168.1.2 (Emerald) to 192.168.56.12! I did a little checking and that subnet is assigned to VirtualBox, which I run occasionally but not in the recent past. I reset this to Emerald's IP but could still not access via IOS app. Blue Iris is still working (storing video, etc) and connected to 3 IP cameras. b) revisited the config for Dyndns on the router Did not fix it.

Problem #3: About the same time, I noticed that my old Logitech Squeezebox, which I use to listen to music, could not find the Logitech Media Server (LMS), which runs on, you guessed it: Emerald. Now LMS has a web-based interface. I used the LMS control panel and clicked the Web Remote Control button. The address for the page is http://127.0.0.1:9000/ and Chrome attempts to open the page but only displays: "Loading Logitech Media Server .." with a spinning circle cursor.

Solutions attempted: Uninstalled and re-installed LMS. No change.

Problem #4: Emerald, Topaz, Onyx and Obsidian are all on HOME workgroup. I notice last week that though I could see and access all the other PCs from Emerald, none of them could see Emerald. Solutions attempted: a) using the HomeGroup control pannel, I selected "leave the homegroup" and then rejoined the homegroup. This did not fix the problem. b) ran Homegroup troubleshooter, it could not find a problem.

Problem #5: I run iTunes on Emerald and share the library on that PC with others in the house. I have noticed that the other computers see "Hunters library" on Emerald but when I attempt to set iTunes to that shared library, it simply times out. Solutions attempted: NONE.

At this point, I decided that possibly some software installation that I had done since the first of the year was the cause. I have been running Photoshop CS2 on Emerald for years (I know..) and suddenly I started having issues where windows and palletes would be hidden. A search turned up lots of hits, this was a recent problem. Several people said that recent Windows updates had caused the issue and that uninstalling the updates would fix it. I did uninstall a number of updates and the the problem was fixed temporarily but returned. I decided to re-install the updates and did so. I then tried un-installing a bunch of other programs. None of this helped, but after one un-install, I needed to install something from a CD. I then found

Problem #6: my Bluray reader/writer was no longer recognized by Windows. After some prevaricating, I decided to do a system restore. This did not fix the Bluray reader problem or the any of the other problems. Solutions attempted: a) I tried all of the solutions here: https://support.microsoft.com/en-us/help/314060/your-cd-or-dvd-drive-is-not-recognized-by-windows-or-other-programs None fixed the problem.

At this point I am ready to use my backups to restore my disk to a known good point and try to restore the new files that have accumlated since that point. That is, unless someone here has a suggestion? Thanks.

  • 1
    Please try asking one question at a time. This is far too broad. – DavidPostill Feb 17 '17 at 23:02
  • TLDR... Way too much and not easy to follow along clearly.... – Pimp Juice IT Feb 18 '17 at 3:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.