3

I disabled the Remove Change Password but the change password option is still not showing with Ctrl-Alt-Del.

How do I get it back?

I need it badly because there is a domain where I connect only via VPN and have no access to any servers except the DCs.

(Why must Microsoft make things more difficult instead of easier?)


My policy setting for this item is:

enter image description here

  • 2
    Microsoft didn't remove it, an Administrator on your domain removed it, this option can be disabled at the group policy level. – Ramhound Feb 18 '17 at 5:09
  • My PC is not joined to any domain. I applied the policy using gpedit.msc (User Configuration/Administrative Templates/System/Atrl+Alt+Del Options). It shows Disabled. Could there be another overriding policy somewhere else? – Old Geezer Feb 18 '17 at 8:39
  • I just added an answer with two method from SevenForums.com but the GP settings should be set to either Enabled or Not Configured.... your problem is likely due to you having the option set to disabled as you commented above stating. If needed Download the registry file and apply it, reboot, and then test again. Be sure to reboot regardless after you make either change. – Pimp Juice IT Feb 18 '17 at 9:53
  • 1
    @OldGeezer - If you are not connected to a domain why did you mention the Domain Controller? I am honestly confused by the question, now that I read your comment to the answer you received, you specifically Disabled this policy but then switched it to Enabled. – Ramhound Feb 18 '17 at 16:05
  • It is a partner network I have to connect (to read their mail. I am given connectivity to their Exchange servers only, through VPN). In the past, I just pressed Ctrl-Alt-Del on my PC to change their password. – Old Geezer Feb 18 '17 at 17:09
5

How to Add or Remove "Change Password" from the CTRL+ALT+DEL Screen

Using a REG File Download

To Add Change Password to CTRL+ALT+DEL Screen for Only Current User

  • A) Click on the Download button below to download the file below.

    • Add_Change_Password_CTRL+ALT+DEL.reg

Download


Through the Local Group Policy Editor

  1. Open the all users, specific users or groups, or all users except administrators Local Group Policy Editor for how you want this policy applied.

  2. In the left pane, click on to expand User Configuration, Administrative Templates, System, and Ctrl+Alt+Del. (See screenshot below)

enter image description here

  1. In the right pane, right click on Remove Change Password and click on Edit. (See screenshot above)

  2. To Add Change Password to CTRL+ALT+DEL Screen

    • A) Select (dot) either Not Configured or Disabled. (See screenshot below step 6)

    • B) Go to step 6.

  3. To Remove Change Password from CTRL+ALT+DEL Screen

    • A) Select (dot) Enabled. (See screenshot below step 6)
  4. Click on OK. (See screenshot below)

enter image description here

  1. Close the Local Group Policy Editor window.

Source

|improve this answer|||||
  • Thanks. This is what I did. It was at Not Configured. I set it to Disabled, which means to be explicit that the Change Password option be not removed. This is a standalone PC. I wonder why the Change Password wasn't there earlier when this was at Not Configured. – Old Geezer Feb 18 '17 at 13:55
  • It has been set to Disabled, but the change password option is still not there. It's frustrating. – Old Geezer May 24 '17 at 2:10
  • Version 1607 (OS Build 14393.1198). Thanks for helping. – Old Geezer May 24 '17 at 3:25
  • @OldGeezer Another suggestion would be to run SFC /SCANNOW from an elevated command prompt and just let that run, reboot and confirm afterwards if that fixes it. Not sure how you feel about upgrading Windows 10 to 1703 too but thought that'd be worth mentioning to you for your thoughts, Did you upgrade from a previous version of Windows to Windows 10 on this system? If so, what was the prior version before you upgraded if that's applicable rather than a fresh new Windows 10 install if you know what I mean? – Pimp Juice IT May 24 '17 at 3:41
  • Mine was a clean install from the ISO image downloaded from Microsoft. I usually let the upgrade perform according to Windows Updates. Will try SFC later. – Old Geezer May 24 '17 at 3:52
-1

Perhaps your account is tied to a Microsoft Live Account, and you must change the password using the Settings dialog/"Sign-In Options"/Password section/"Change" button...

See screenshot and screenshot2

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.