0

After I install sublime text the editor blinks the cursor but does not accept typing input of any kind or any language. (English, Japanese, Esperanto). Normally this would work without any problems but not today it seems.

Checked configuration and it already is set to ignore Vintage

Is there some kind of a special key combination that might have been hit that somehow disables typing in sublime? No other editors are affected.

  • Uninstalled with purge. Deleted all references under .config. Reloaded. Still not working. Any ideas? – sf2k Feb 19 '17 at 3:44
  • both Sublime Text versions 2 and 3 fail. Cannot type. Weird :'( – sf2k Feb 19 '17 at 3:49
0

Not sure if you still have the same problem but I suddenly had this as well.

I opened the script with notepad, made the quick change I had to make (scheduler to run) Saved the script again.

When I opened the script to run it with Sublime, I could type again. No idea what's going on but it worked for me. Hope it helps

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.