0

I have a PHP file and need it to open with Notepad++. However, if I right click and select open with... and choose Notepad++ then it still opens with editor.exe and Notepad++ does not even appear in the list (see screenshot, window at right).

enter image description here

Why does it not work?

1
  1. Go to Browse button and navigate to Notepad ++ in Program Files or Program Files x86. Check this box "Always use the selected program to open this kind of file".

enter image description here

  1. You can try this free software Default Programs Editor
3
  • Thats exactly what I am doing, and it does not work. It still opens with Editor.exe
    – Black
    Feb 21 '17 at 10:53
  • Go to Notepad ++, Settings/Prefrencess/File Association and choose web script -> .php
    – dukasvili
    Feb 21 '17 at 11:01
  • Does not work either, It still opens with Editor.exe
    – Black
    Feb 21 '17 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.