5

This has happened several times, and it's always after connecting to a TV through HDMI to do a presentation. It happens after disconnecting from the HDMI.

The menu is cropped to the right and bottom, and it has black borders. If the cursor goes over some of the black entries they get repainted, and sub-menus have it as well.

I can fix it only with a restart. Anything I can do about this problem?

enter image description here

Edit:: My video card driver as requested:

enter image description here

  • 1
    You should be able to use an alternative method, forcefully end and restart, the explorer.exe process. – Ramhound Feb 22 '17 at 16:49
  • Does it only give black borders to explorer items? How do you share your screen and how do you close it? @Ramhound you've beat me by 58 seconds xD – RamonRobben Feb 22 '17 at 16:50
  • 1
    Have you ensured you're using the latest driver for your video card? – Ƭᴇcʜιᴇ007 Feb 22 '17 at 16:53
  • @Ramhound I killed explorer from Process Explorer and started it again - no change. – sashoalm Mar 27 '17 at 11:28
  • Is it a laptop/tablet? Like Techie said, did you check for more recent video drivers? Is Windows 10 up-to-date? Did the device originally come with Windows 10? Please provide its exact make and model. – Daniel B Mar 27 '17 at 11:34
2

Found the answer from this question - Windows menus are black until mouseover.

A workaround that did fix the problem:

Go to System Properties > Advanced > Performance > Settings > Visual Effects Uncheck "Fade or slide menus into view" (or simply choose "Adjust for best performance" to uncheck everything) Click "Apply"

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.