0

I bricked my system by (I think) interrupting sfc /scannow somehow.

Whatever I did, Windows won't boot anymore and throws this error. I tried all the usual things with recovery tools, like CHKDSK, sfc /scannow and the standard boot repair. But after entering Diskpart's List volume command, I noticed that the only volume listed is that of USB recovery drive.

If I go into the BIOS I can definitely see my 500gb SSD, so it's just not being recognized by Windows.

I already came across this post, suggesting that one could use TestDisk to recover bootable drives, but I felt like I should ask if this is even applicable to my situation, or if there's an easier solution.

Edit: I just tried to just go through the process of re-installing WIndows out of curiosity, and my drive also doesn't show up in the installation dialogue.

  • If you do not have any data I would boot to usb with Windows 10 and start a recovery. – RamonRobben Feb 22 '17 at 19:16
  • @SkyRamon Are you talking about re-installing Windows? While I don't have any vital information on this laptop I would prefer a solution where I can keep my data and avoid the hassle of setting everything up anew. – guyyst Feb 22 '17 at 19:21
  • Well I would suggest to remove the Hard Disk from the computer and plug it into another one to 100% make sure that its still working. And if it is backup the data thats on it. – RamonRobben Feb 22 '17 at 19:32
  • @SkyRamon Since the drive is showing up in the BIOS and since I didn't do anything other than interrupt /scannow I am inclined to believe that there is nothing physically wrong with the SSD. So it's not worth the effort for me to open up this laptop and recover what little data is on there. I'll be forced to go this route if nothing else works, but I'm gonna keep looking for options until then. – guyyst Feb 22 '17 at 20:04
  • If you don't want to risk opening your laptop. Run a live Linux distribution and try see if drive is available, still an NTFS partition and that it is not courrpt. – bs677 Feb 22 '17 at 20:13
0

I think I just fixed the problem,

due to a suggestion from the original "Reinstalling Windows" guide for the Dell XPS 15, I was using RAID mode instead of AHCI. So just out of curiosity I changed back to AHCI again.

When booting now, the PC immediately tried to repair itself, which ultimately failed, but at least it left me with access to the recovery tools and especially the console.

So I again tried, what was the first suggestion when googling my error code, and it worked much better (bootrec /scanos actually found an OS)

After I rebooted again I was now stuck at the Dell Logo, so I went to switch back to RAID mode to see what happens... And it worked! I'm back in Windows and everything is where I left it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.