1

Google suggests this might be a "black screen of death" issue, but the descriptions are diverse and the dates often seem to relate to issues from 2013-2014....

Prequel: About 3 days ago I tried to update my dad's PC antivirus (kaspersky 2016). Short version, I got safe mode flashing/blinking but no actual login, and had to run back through the boot menu (which I'd set up ages ago) to use "Last good config" and system restore, which fixed it.

However, today for the first time in some months I tried to use my own laptop (Dell). Its a completely different system, also Win 8.1. When Id finished with my work, as usual I opened win updates and updated (about 12 updates I guess from memory?); got lots of fails, not too bothered, rebooted with plans to enter safe mode and fix (by clearing WU caches if needed) after the reboot. The laptop has been 100% stable and reliable since being installed over 2 years ago, but sometimes WU needs a bit of a clearout, no big deal I figured.

On reboot I entered safe mode, but instead of safe mode, I got the identical flashing safe mode as the desktop had got earlier, with no usable UI. But unlike with the desktop, after trying to fix I'm now stuck.

I can get into bios, but either F8/shift-F8 isn't working, or the black screen is blanking it out, or I'm constantly unable to get in there fast enough.

Whichever it is, I'm 100% sure from the circumstances that its some driver or update issue. But all I can get is bios logo, a half second Win 8.1 bootup "spinner" and then a completely black screen.

There's definitely life under it because caps lock still works (light on/off) and after a few minutes idle the black screen is visibly slightly dimmed, but ctrl-alt-del, win-u, ctrl-shift-escape etc, no keyboard action seems to help, and I can't seem to get to any UI that lets me try anything else.

Things I haven't yet tried - remote access (no suitable 2nd PC and from memory remoting in is probably disabled on principle), 2nd external screen (none here and FN+video.switch key does nothing), bios (nothing blatantly helpful?), recovery system via bootable windows DVD (none available till Monday).

I've read several threads, they all seem to be slightly different - older issues, win 8 upgrade, safemode or boot menu obtained, flashing rather than fully blank, or whatever. So this seems a little different from those.

Any ideas beyond "back up data and reinstall"? Especially, as its now happened on 2 very different systems in as many days, is there a known cause or fix, or some WU or action triggering this to avoid?

1 Answer 1

0

This answer was the key for me, and got me back to a usable screen when nothing else did: https://superuser.com/a/909679

Full details what I did in case anyone else hits this issue:

Midway through the bios screen I held down the power button, timing it so that after 4 seconds of holding down the button (when power kill would actually happen) it was just starting to boot windows and the spinning logo would just start to be showing (making sure power died during the spinner and before the black screen: I wanted to be sure power died during boot, not at login prompt, even if the login prompt couldn't be seen because of the black screen).

After a few times getting the timing right, I was fairly good at the timing. 3 boots later I was amazed and glad to see the Windows 8.1 blue boot options screen once again.

I used this to select "low resolution boot" and it immediately rebooted and let me into windows, where I disabled Intel HD graphics startup and service (msconfig and startups and services), until I could figure what was going on. Win Updates did indeed show an attempt to install a video driver update which added to this suspicion.

WU update history showed a load of recent fails. I'm used to clearing out and fixing this, but worth explaining the quick way to be sure of doing it. I cleared the WU cache by stopping the WU service then deleting two subfolders in C:\Windows\SoftwareDistribution\ ("DataStore" and "Download"). These two subfolders are basically cache and current WU status; they can both safely be completely deleted and doing so kills WU "memory" of part-done/part-downloaded updates when the service restarts and the system reboots, setting it back to believe updates unchecked, forcing it to recheck from basics and redownload anything needing an update. Doesn't uninstall any successful updates, but solves many persistent WU corruption and obscure failed install issues. Then I re enabled WU service and rebooted, and rechecked updates. So far no issues and WU now seems happy.

Still not resolved why Windows did this in the first place, though, as its so recent, so I haven't tried letting it update any drivers for the time being, but that was how I avoided a reinstall and got it back.

2
  • If it is solved, please mark your answer as best answer.
    – DrZoo
    Feb 24, 2017 at 4:06
  • It won't let me for 2 days.
    – Stilez
    Feb 24, 2017 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.