9

This question already has an answer here:

After startup for 5 minutes my system is very slow. The Task Manager shows that the disk usage is at 100%. (Later this number is around 2-4 %, but sometimes for 1-2 minutes go up again at 100%.)

I searched a lot on Google. For example I read related Microsoft answer page, and also other pages. I opened two topic on Microsoft answer. One in English and one in Hungarian.

But I didn't found the solution yet. So I would like to ask Community's help. :)

Here the steps I already done:

  • I disabled everything at startups (including services) and the issue is the same.
  • I disabled Prefetch and Superfetch, the Baground Intellingent Transmission, Windows Search and Windows Defender but the issue is still persists.
  • I made a health check on HDD, I made defrag and file system error check, but there are no errors.
  • Also I tried to reinstall the HDD's driver.
  • I made a full hardware check up, with no errors.
  • The Windows and all the drivers are up-to-date.
  • I tried a clean start. The issue is the same.
  • I deleted Dropbox and all antivirus.
  • I turned of the MSI mode.

I using also Linux, where this error is not occurs. Good to know, that Windows had 4 partitions, but I deleted 2 of them for the Linux. I don't know what partitions was these but both was only 10 - 20 MB.

I using a Dell Inspiron 15R SE 7520 with Windows 10 Home.

Personally I think it can be the Intel Rapid Store Technology "driver", because the problem started around when I installed it. (However I'm not sure.) And my hardware not supported yet by Intel, so I have no the newest driver. However I deleted Intel's software and driver and the issue is the same.

Thank you in advance for your assistance!

marked as duplicate by Ramhound, fixer1234, bertieb, Pimp Juice IT, music2myear Jun 22 '18 at 23:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Can you see in the Task Manager what process is using the disk so much? – RamonRobben Feb 25 '17 at 13:00
  • Not really. It seems "normal". Also Resource Manager doesn't show any process witch use the disk excessively. – SiGe Feb 25 '17 at 13:02
  • Updated drivers etc? – RamonRobben Feb 25 '17 at 15:11
  • Yes, every driver are up to date. – SiGe Feb 25 '17 at 15:23
  • why don't you remove the Intel driver if you think this causes your issue? Also replace HDD with a SSD and your issue is gone – magicandre1981 Feb 26 '17 at 7:00
4

I'm also using the Dell Inspiron 15R SE and the Samsung M8 is very slow (5400rpm) drive.

The data about the 100% usage come from the disk controller (Microsoft explained it in the video at 6m55 seconds). The disk controller tells Windows that the drive is busy doing so many operations and Windows displays it in the taskmanager graph.

I "solved" by replacing the HDD with a SSD (Crucial MX100). To have more space, I used a HDD caddy in the DVD slot and use here the old M8 HDD to store data, while the SSD hold Windows + all programs.

Attention, make sure you buy a HDD caddy with a jumper, otherwise you may run into ACPI.sys issues which can't be fixed. Changing the jumper can fix it.

enter image description here

For performance and stability reasons, use the SDD in the slot where the HDD was and use the HDD in the caddy.

  • I switched to SSD and I can confirm that the issue is solved. – SiGe Apr 28 '17 at 9:56
2

Intel Rapid Storage technlogy was causing the bad performance for me. 100% disk usage for 5-10 minutes after Windows 10 boot.

The problem seems to be the Link Power Management. If enabled, it causes extra delays for many disk operations. I am not sure if this is related to Samsung ST1000LM024 disk or Dell Inspiron 23 5348 specifically, but when I disabled the setting, I got my normal performance back!

Start Intel Rapid control center, go to performance tab and disable the link power managemet and you are done.

  • This sped things up for me. – desbest Jun 19 '18 at 20:58
1

Run CrystalDiskInfo and it will tell you the health of your disk drive. Below is what it showed for me. Look up what each metric means here.

crystaldiskinfo results

0

I experienced similar issues on a ThinkPad T420. The disk usage was constantly around 100%. The usual answers found in the net and mentioned in the question did not help at all. The disk usage was constantly 100%, and to an extend that made the GUI laggy.

The harddrive installed was a Hitachi (HGST) 500 GB 5400 rpm SATA drive, scrapped from a broken Macbook Unibody 2012.

As mentioned in the other answer, installing a cheap Intenso SSD solved all Problems, and Windows ran flawlessly (I did a clean-install though).

Since I wanted to further track down the problem, I changed the SSD to an older Seagate 5400 rpm SATA drive ( 80 GB ). Naturally the Installation took more time, and naturally after the Installation, Windows required some time for indexing and starting up Services. After this one-time procedure, the disk activity is way down. Of Course, some Background activities bring disk-activity, but it is usually in the 10 to 15% range. The GUI has no lag at all, it feels just like a typical Windows System with an old-style 5400 rpm drive. For example as writing now, svchost (wsappx) is running, and downloading/preparing default applications that are loaded from the store, like solitaire Collection. Nevertheless, I can write this without any Problems.

In summary: If you have constant 100% disk usage where the ressource monitor does not Show specific processes/programs that actually use the disk that much, then consider changing the hdard-drive either to an SSD (preferred) or simply to a DIFFERENT HARD DISK. I suspect an issue with the disk-Controller driver and hard-disk Firmware.

0

Before replacing the hardrive (hopefully with an ssd drive) see if you can address the items on this guide:

https://www.drivereasy.com/knowledge/fix-100-disk-usage-in-task-manager-improve-pc-performance-on-windows-10/

maybe, just maybe, you might get your hdd usage/trashing back down. I did run into this same issue and although the SMART reports were not consistent with imminent hdd failure, replacing the hd was the simplest solution to this issue, I had, I'm glad I gave it a fight though as I learned a few things along the way.

Good luck.

Not the answer you're looking for? Browse other questions tagged or ask your own question.