0

I have Skype for Business installed with Office 2016. Originally I had no account so I had to use the WebApp (so I can join as Guest). Eventually I clicked on the "Block" button so Chrome does not suggest me to launch the actual application anymore...

Well things changed now and I got an account. I failed to find where to activate the option again to set Skype for Business free.

Any idea?

2

When you browse to the meeting site, it attempts to open a lync15: URL. You selected to block it.

Incredible as it may seem, you cannot undo this change without manually editing a settings file. According to this thread you’ll want to go to %LocalAppData%\Google\Chrome\User Data and edit the file Local State (no extension!) with a suitable editor (like Notepad++).

  1. Close Chrome
  2. Go to the folder and open the file
  3. Search for lync. You’ll find something like "lync15":true.
  4. Change true to false
  5. Save file

Chrome will now open the program associated with the lync15: protocol. To make it ask again, you’ll have to remove the entire entry ("lync15":false,, or, if it’s last in the list, ,"lync15":false).

  • That is just brilliant! Thanks! Worth noting that Chrome MUST be closed (in the Tray as well), otherwise the value will keep being reset to true. – Moslem Ben Dhaou Mar 1 '17 at 15:24
  • @MoslemBenDhaou Yes, while open Chrome is constantly updating this file. – Daniel B Mar 1 '17 at 15:27
0

I assume the following happen to you now:

  1. You have a SfB (Skype for Business Meeting) e.g. in Outlook
  2. You click on it and google Chrome opens and asked you to install the webclient, but you expected that the Skype for Business client will open (see here)

Solution for IE:

You can change the default browser back to the Internet Explorer. Then if you click on an SfB meeting url it starts the IE and that starts the SfB client and lunches the meeting.

Update (based on your input):

Solution for Google Chrome (to restore the handler):

  1. Close google chrome
  2. Open the "Local State" file inside "C:\Users\\AppData\Local\Google\Chrome\User Data" with Notepad++
  3. Inside the file search for "lync15":true, and delete that
  4. Save the file and try it again
  • Didn't is in the past. I am sure it has the option now. – Moslem Ben Dhaou Mar 1 '17 at 14:59
  • ok if you stick to google chrome try to reset the handler as written above – BastianW Mar 1 '17 at 15:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.