1

This question already has an answer here:

My console is been flooded with rsyslog messages. These are messages that come from a remote server:

   Message from syslogd@MSAN-RSPAE_O1A0F at Mar  3 11:07:13 ...
 rOT1[291]: 17/03/03 11:07:13 minor alarm occurred for service-id 703 mac-idx 17 (service affecting) : VPLS Duplicate MAC address, mac:00-A0-12-6F-4B-80,dup-port:ntio-1:sfp:7,dup-vlan:703,port:nta:xfp:1,vlan:703,cvlan:0,,

I'am trying to stop these messages to be printed to the console. Already tried changing the config file /etc/rsyslog.conf

#kern.*                                                 /dev/console

to

.*                                                      /dev/null

and restarting the rsyslogd after

sudo service rsyslog restart

Already tried the:

sudo dmesg -n0

And until now, the messages keep appearing in the console of all users.

How to disable them once and for all?

marked as duplicate by DavidPostill, Pimp Juice IT, Run5k, Excellll, music2myear Mar 7 '17 at 17:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

If you have the following line in your rsyslog.conf, you might consider commenting it out:

*.emerg :omusrmsg:*

But you might also consider seeing if you can adjust the programme generating those logs, to avoid these being logged in the first.

Not the answer you're looking for? Browse other questions tagged or ask your own question.