How do I disable this virtual keyboard which appears when I play multiple games on Windows 10 with xbox one controller. I am not familiar whether it is the controller feature, windows feature, origin or steam or something else entierly.


It turned out to be a Steam Overlay Virtual Keyboard and you can either disable Steam or do it in a bit different way

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.