1

The fan is always running at 100% (1800 RPM), even when the PC is idle (<5% usage) and temperatures are normal (<40C).

I've tried:

  • Updated BIOS to latest version
  • Installed AMD Overdrive, but the fan section is greyed out
  • Set up fan profiles in SpeedFan but they have no effect (not sure if I did it correctly)
  • Installed MSI Control Center, went to Green Power → Advanced → Mainboard, and set fan control down to 50% for CPU fan, but the speed goes back to 100% after reboot

Specs

  • Mobo: MSI 760GM-P34
  • Fan: Hyper 212 Evo (stock fan had same issue)
  • CPU: AMD 4300
0

In BIOS, open H/W Monitor

  1. Enable CPU Smart FAN Target
    • I set it to 50C, but I think any value will do
  2. Set CPU Min FAN Speed to 0%
    • I suppose anything <50% will work
  3. Set SYS FAN 1 Control to 50%
    • seems irrelevant, but I set it just in case

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.