2

I was given a document to translate. I want to add some comments in order to ascertain the meaning of some words. When I add a comment, it has an amazingly tiny size:

enter image description here

I opened the Styles settings and set all comments-related font sizes to 20, to no avail: the words stay tiny and unreadable. What can I do next?

Maybe it's not related to the font size, and some other setting should be looked into?

Absolutely all other documents have normal readable comments when I create them.

When I make a 500% zoom-in to see the comment, I can barely make out the Russian word Примечание (comment) there.

enter image description here

When I open the Comments Sidebar (to the left of the page) I see "Times New Roman, font size: 1" but I cannot do anything to change it to a readable size.

enter image description here

1

I found it: in the Styles list, when I changed the font size for текст выноски, it became normal (I found that it had font size 1).

The Russian word выноска translates as something like "call-out" in English. I did not think it was relevant. I only noticed and investigated the settings for примечания (comments) styles.

Phew. And it takes some digging to get to this "call-out text" setting. You've got to click "parameters" in the lower right corner of the "Styles" setting sheet and select "All" to display all the styles, otherwise you would not see the needed setting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.