0

I was first running a standalone installation of Ubuntu 14.04. I decided to dual boot with Kali so I allocated 65GB out of my 500 GB hdd by reducing the size of my /home partition.

But when I tried to install Kali Linux the space was shown as unusable. Then I ran Gparted and it showed the 65 GB as part of the extended partition. I didn't know what to do so I installed Windows. At the stage where I had to specify partitions I only saw 435GB available, and I installed Windows by allocating 50GB for it. But now I don't see that initially allocated 65GB for Ubuntu anywhere. I ran disk management and also booted it with both Ubuntu and Kali installation disk but I still don't see the 65 GB partition.

Can you please help me?

  • 1
    Can you show an image of what GParted shows you? – fernando.reyes Mar 6 '17 at 17:19
  • do note that legacy mode doesn't support more that 4 primary partitions. – Manoj Sawai Mar 6 '17 at 17:22

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.