0

I want VLC player to not resize it's window when I click on playlist button. In both fullscreen and normal mode.

There used to be a settings for this, but I can't find it.

It's really annoying for 2 reasons:

  1. visually it jumps abruptly
  2. when I want to switch back to video I need to move my mouse again to find that same button.

PS. I thought maybe it's connected to "automatically resize window to video size", but even when disabled it still changes size when I click on playlist.
I want to keep "automatically resize window to video size" and turn on don't resize when I click on playlist.

2

Under Tools -> Preferences -> Interface: uncheck Integrate video in interface. This way you can conveniently place the interface relative to the video window, which is not resized and your point 1. should be solved.

Point 2.: you don't need to use the mouse at all. Switch from the video to the interface by pressing ALT+TAB and open the playlist with CTRL+L. Select the desired playlist entry with the arrows and the enter key, or cycle from the video window with n and p.

1
  • Thanks, I don't like to have 2 windows when I could have one. It adds too many windows to alt tab through. I am not just watching a video, I am coding along and testing what I have done in browser or googling documentation. Or sometimes, after big dinner, I lay on my couch and I only have mouse available to control VLC and I code along on my laptop. Upvoting this anyway cause it does work, it's just not what I want. Mar 7 '17 at 12:02
1

It's related to "automatically resize window to video size", but you apparently need to restart the application in order to have this work. So, what I did was uncheck this under "tools>interface" and restart the app. It worked after this.

1

Go to

Tools -> Preferences -> Video

and change the Display device to "Display" instead of "Default".
Try this, and post your comments. Sorry if doesn't work for you.

0

My problem was an oversized video window, I simply went back to default VLC skin. "Tools > Preferences (Ctrl+P) > Interface tab > Use native style" ...custom skin caused an oversized window.

0
0

Go to tools -> preferences -> video and change the Display device to display instead of Default. Try this and post your comments. Sorry if doesn't work for you.

Thanks, Your Friend

VLC Settings Box

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.