2

I recently decided to revitalise my old Asus K75VM laptop (± 7years old now) by switching from the original (broken) HDD to a Samsung 850 EVO SSD, and I'm at a loss.

I've been trying to install Windows 10 on it (legal version, from bootable usb, clean install), but it doesn't seem to work, no matter what I try. Here's what I've done so far (with no success):

  • used the included software (Samsung Magician, Samsung Data Transfer) to copy everything from the intenal hdd to the ssd and then switching them out (no bootable device detected)
  • formatted the ssd (gpt by default) without creating any new volumes (no bootable device detected)
  • formatted the ssd (gpt by default) with a single primary partition (ntfs, no volume letter, same result)
  • formatted the ssd (gpt by default) with multiple partitions (same result)
  • formatted the ssd from the Windows 10 installer (can delete and create partitions, but not use any of those partitions to install Windows 10 on, got a message that the device should be formatted with gpt insteqd of mbr, which was already the case)
  • formatted the ssd to mbr with no partitions created (no bootable device found)
  • formatted the ssd to mbr with a single primary partition (ntfs, no volume letter, same result)
  • formatted the ssd to mbr with multiple partitions created (same result)
  • fromatting the ssd from the Windows 10 installer doesn't work

I've also tried switching the ssd to the other slot (the latpot has 2 internal hard drive slots, for more info: Asus K75VM specs) and when in the second slot, I got it to work once, but after I tried to install it in the primary slot every other attempt, no matter which slot, it failed (contacted Asus about this and they said it matters which slot you put it in and the ssd (used as primary drive) should be inserted in the laptops primary slot and an optional additional hard drive can be inserted in the secondary slot).

How can I install Windows 10 on this ssd? It should be compatible with my laptop, but I'm barely familiar with ports, connectors and motherboards and such, so I wouldn't know.

If you know what I'm doing wrong and know the proper way to do this, please be as detailed as possible (step by step (how to format, how many partitions to make, ...), if possible), so I can get this laptop back up and running again.

So many thanks to whoever can help me out.

  • does anything mentioned here help? superuser.com/questions/1015732/… – Sc00T Mar 8 '17 at 17:21
  • I've tried everything there, except creating the media creation tool. But the weird thing is it worked, once, when in the secondary slot (no other drive inserted), but never after that one time. I can't seem to replicate this one successful scenario, but seem to miss something. Can't figure out what though. – Nico V Mar 8 '17 at 19:12
  • Is the original HD working now, and if so, to what extent? Will it still boot? Does it have W-10 on it now? – DaaBoss Mar 8 '17 at 22:16
  • I do have a working Windows 10 on another hdd, which I effortlessly installed the same way (with the same usb stick) as I'm trying to do with the ssd now. I've been switching out the sdd and hdd every time to reformat the ssd. – Nico V Mar 9 '17 at 8:00
  • When you write "...doesn't seem to work..." what do you mean? Do you get an error message? Does Windows 10 start installing? Can you see the SSD during the installation routine? Where is the installation failing? – hot2use Mar 14 '17 at 11:54
0

I have SOLVED this issue after spending 5 hours troubleshooting this and I am a professional IT tech with 15 years experience. I have the benefit of having an 840 Evo (no issues at all) and alternate computers, flash drives and windows versions to troubleshoot with. I have determined that legacy Windows 10 installers are not compatible with the 850 Evo. It requires a UEFI boot installer. This is very irritating. My solution was to clone the 840 Evo to the 850 Evo with Acronis True Image.

2

From description I think there's some compatibility issue here.

  1. Make sure you have the latest BIOS version on the laptop. Support lists v. 234 as the latest for windows 8.
  2. It shouldn't matter which slot SSD is in, but if Asus says it should be in primary bay then that's where it should be.
  3. Windows works best with UEFI. Unfortunately, I've seen fair share of laptops where it got corrupted. It might be a repair job if update won't fix things.
  4. Make sure that SATA Operation mode is on AHCI.
  • This one helped me! I needed to update my BIOS before I could install Windows 10. During the setup I tried to create the partition in various ways (diskpart, removing peripherals), but were always met with either "setup was unable to use the existing partition because the system volume does not contain the required free space" or "setup was unable to create a new system partition". I hope this comment (including a lot of keywords I searched for), can help others! – RasmusP_963 Dec 8 '18 at 15:30
1

You need to convert the disk to GPT disk or you should turn of UEFI boot mode and enable legacy boot mode. from the Windows Setup screen, press Shift+F10 and then type "diskpart" list disk select disk [number] clean convert gpt

1

I've finally got it to work. This is how I did it:

  • converted disk to GPT
  • formatted entire disk, no partitions created
  • made sure UEFI was enabled (was already the case)
  • made sure SATA mode was set to AHCI (was already the case)
  • put the SSD back into the "secondary" slot
  • booted up laptop from Win10 bootable usb
  • installed Windows 10 with little effort

Don't know why it just wouldn't work when the drive is in the other slot though (even though the original HDD was MBR).

0

Maybe it would be useful: If you have two or more drivers try to turn off all the unnecessary drives for installing system using DiskPart command "offline disk". After that apply "clean" and "convert gpt" commands to the target driver.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.