0

The issue: when I open the link on top of any email in Outlook (2010, on windows 7, all updates current) named "If there are problems with how this message is displayed, click here to view it in a web browser", it will fire up the Opera browser:

enter image description here

However, my default browser is Firefox and links inside a mail open in Firefox, as do links launched from other applications.

How can I force Outlook to always use the default browser, or specifically for this link: what setting needs to be changed to have it use Firefox instead?

  • What OS you are using? – vembutech Mar 8 '17 at 12:54
  • @vembutech: tx for pointing that out, I updated the question, it's Windows 7. – Abel Mar 8 '17 at 12:56
  • Try to set the default browser using the Control Panel and restart Outlook. This will update the registry settings, hopefully this will help. – thims Mar 9 '17 at 16:43
  • @thims, perhaps you mean under Default Programs > Set Default Programs? Here I find Firefox with 'this program has all its defaults'. And Opera has four settings I cannot deselect for xhtm, mht, mhtml, oex. – Abel Mar 9 '17 at 16:51
  • Try to set Opera as a default browser using Set Default Programs and then again FireFox. – thims Mar 9 '17 at 17:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.