0

I have two laptops which are connected through our home WiFi.

What I am trying to do is set up Remote Desktop to access one laptop from another and vice versa. I am also trying to set up shared folders between each laptops. Both laptops are running Windows 10 and connected through optimum router.

What is the best way to do it?

I have set up shared folder in one of my laptop, hence having a network path: \\mypc\Users\kyle1\Pictures, but not sure how to access it from the other laptop.

When I access \\mypc\Users\kyle1\Pictures from my other laptop it asks for network password, how do I get that?

  • Just try with your shared system password. – Shankar Mar 9 '17 at 13:06
  • How do I get that? Is it the Windows password on each laptop? – SearchForKnowledge Mar 9 '17 at 13:12
  • try this - howtogeek.com/214080/… – Shankar Mar 9 '17 at 13:16
1

Try with: Username: .\kyle1 password: WhatEverPasswordIsUsedByUser"Kyle1"on"mypc"

remember to allow filesharing in the firewall on both machines. Both incoming and outgoing.

  • so mypc is the place where file sharing is enabled. and mypc2 is where I am trying to access from. So when I try to access the mypc folder from mypc2 I should use the mypc windows username/password? – SearchForKnowledge Mar 9 '17 at 13:21
  • When I created an account it is myemail@gmail.com on the Windows login screen. Should I use that and the password that goes with it? – SearchForKnowledge Mar 9 '17 at 13:38
  • 1
    Yes, the computer you try to access should have an account which has been granted access. I'd suggest that you create a local user for the purpose. – Mikael Dyreborg Hansen Mar 10 '17 at 10:51
1

I find it way easier to use Chrome's remote desktop app - just install chrome on each laptop and install the remote desktop app on each. As for file sharing, consider using Googledocs or Microsoft's OneDrive.

  • I just setup the allow file sharing and homegroup and I can access each network path folders from another laptop. Thanks for the alternatives. – SearchForKnowledge Mar 9 '17 at 23:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.