1

I have a Vista system exhibiting the black screen of death. After boot, I receive a black screen with a white cursor that moves but no other activity. Here are the things I've done already to diagnose/troubleshoot:

  1. Confirmed that the Winlogon shell key is properly set to "explorer.exe" (without quotes)
  2. Confirmed that the Userinit key is properly set
  3. Chkdsk
  4. Confirmed security settings on the RpcSs service are properly set
  5. Renamed event log folder to Logs.Bad and created new Logs folder
  6. Disabled the Event Log service from starting
  7. Attempted "System Restore" from restore point, no restore points exist
  8. Sticky keys (Left shift 5 times) sounds the beep but does not appear on the screen
  9. CTRL-ALT-DEL, CTRL-ESC, or any other keyboard combination has no effect
  10. Scanned hard disk with malware scanners while connected to another computer
  11. Tried last known good configuration
  12. Tried booting with reduced display mode
  13. Tried booting with safe mode (all types) with same results

I hope someone has some suggestions because I'm nearly out of them

  • 1
    tried using a repair disk? – jay Mar 11 '10 at 13:42
-1

Just had this and MAN this was frustrating, LOL.

Long time "computer nerd" here and I fixed this in about 3 hours of frustration, before it "hit me". The problem is a corrupt Windows environment boot up issue and therefore, it needs to be fixed in the registry.

Without getting complicated in the details, I'm going to give you the instructions that I GUARANTEE will fix this... ready?

Reboot your system and start hitting F8 and F12 repeatedly. When you get your Windows Safe Boot Screen, choose the top most command to Startup Repair your windows. Click enter on keyboard (usually defaults to US or whatever country you're in) and then for Login, hit enter the same (password if applicable).

From inside here, click down to the bottom most option for Command Prompt. A window should open and should have Administrative Rights assigned to it. You will also notice the letter X:\ as the drive you are on. That's because you are in a virtual or rather, boot alternative to your true operating system.

So, we need to get to your real copy of Windows. At the command prompt, type: C:\ and hit enter. You should see C:\ as such and you are on your C: drive. Type cd.. and hit enter. You are now on the root directory to see all of your folders from here.

Type: dir /o/p and hit enter. This will now show a list of directories from your computer. They should look familiar to you and so, as this list scrolls by (hit the space bar to continue as the /p makes it pause so you can read them all), until you get to the bottom where the Windows directory is. If you see a Windows, you are most likely on the correct drive.

Now type the following: cd C:\Windows\System32\config and hit enter. From here you are going to want to type dir /o/p again. We are looking for the RegBack directory so type: cd Regback and hit enter.

Type dir and you should see the following files in CAPS: DEFAULT SAM SECURITY SOFTWARE SYSTEM and with that, a date and file size next to each of them. If the dates listed next to them are within the past few days or weeks, this is where you want to be.

Now for the fix!

Type: xcopy cd C:\Windows\System32\config\RegBack C:\Windows\System32\config and you will get a prompt asking you (Y/N/A)? Hit A for All. It's the SYSTEM file we are really after to change, but, it doesn't hurt to change them all. You should now get a reply stating that all 5 files were copied. At this point, you can type: exit and hit enter and it will bring you out of the Command Prompt.

Exit each screen and reboot your computer and you should be seeing your Windows 7/8/10 again, simple as before the problem started. :)

Let me know how it goes... I just fixed this and am posting this reply everywhere that has it listed as a problem.

Good luck! Johnathan

  • Is there really supposed to be a cd in the middle of your xcopy command? (It looks like a copy & paste error.) – Scott Jul 10 '18 at 2:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.