0

Lots of websites say you can control this under Chrome's "Language and input settings".

But there is nothing there related to spelling:

enter image description here

I tried searching for "spell" in Chrome's settings and found nothing.

I'm on Chrome 56 on Mac OS X.

1

I'm unsure what version of Chrome you're using, but it seems that versions 47-49 had inexplicably disabled the ability to switch on/off spell check.

This Google Chrome Help Forum thread goes into some detail about it, along with various attempts at fixes, but it seems that the best solution is to upgrade to the most recent Chrome version if you haven't already done so.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.