5

My Google Chrome shortcut Ctrl + Shift + M is not working

https://developers.google.com/web/tools/chrome-devtools/shortcuts

It works in Firefox but not in Chrome, any idea?

When I use the shortcut, my user profile shows up as a pop up...

5

Yes, it's working but the shortcut is being caught by the normal window browser instead of the Chrome Developer Tools window.

For the Ctrl+Shift+M shortcut to really open/toggle the Device toolbar/mode (instead of opening the user profile popup), you need to be focused on the Chrome Developer Tools window. This is a PITA in my opinion.

Explanation

This happens because this same shortcut is used to open this user profile selection popup (as described under Google Chrome feature shortcuts):

Log in a different user or browse as a Guest: Ctrl + Shift + m

Lastly, it seems that there is still no way to disable Chrome shortcuts, but only override them by assigning them to extensions. You can read more about this on this article http://www.computerworld.com/article/3177326/internet/chrome-ctrl-shift-q.html

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.