0

Prior to today, this is what my system was like:

SSD - 250GB - Windows 10 installed (C:/) HDD - 1TB Seagate Barracuda (X:/)

After I upgraded from Windows 7 to 10, the computer worked, but it was a bit messed up, as I had previously had some user profile links onto my HDD (X:/) and I ended up with files all over the place, for example I had 4 copies of IE, 2 on C:, 2 on X:, none of which worked. And every time I turned it on, it tried to do a certain update, got to about 35%, failed and restarted. But I couldn't be bothered to reinstall windows yet again, so I left it like that.

Today I've finally got around to sorting it all out, so I have removed my old 1TB HDD, put in a new 4TB HDD (Western Digital), and I've used a brand new USB Windows 10 (official - home) to reinstall.

From the install screen, I deleted everything on the SSD and created a new drive, which went fine. My new HDD was in place, but obviously empty, so I created a new drive out of that space. Windows was installed onto the SSD and after some messing around, it looked like it was working. However, I then noticed that every 5-10 minutes it was freezing the computer completely, with a hard reset the only thing which would bring it back to life.

I tried to run a "sfc /scannow", but it never managed to complete, because it was always freezing before it could get to 100%. When I say it froze, it was pretty much everything, so even CTRL+ALT+DEL wouldn't work, the start menu stopped responding, websites wouldn't load, etc...

I opened the task manager and left it up so I could see what was happening when it froze, and here is that picture:

photo of task manager

As you can see the C: (the ssd) shot up to 100% use and didn't budge.

I did manage to get it to complete the /scannow command eventually, and I went into the C:/Windows/Logs/somethingorother to look at the file, but it wouldn't open, then notepad froze and nothing would open.

I also noticed that if I turned the PC off and on, it would come back and boot into windows as normal (and then freeze later), but if I just did a reset/restart using the reset button on my tower, it would come up with a black screen telling me to reboot or insert a bootable media. At which point I checked the boot order and that was fine, so somewhere along the lines it's not recognising this SSD.

A few things I tried at this point were:

  • A registry key edit which was on a Microsoft post, about changing some variable from 1 to 0, but I can't remember what it was
  • Installed a driver for SATA storage from ASUS, to replace the standard windows one

None of that worked, so the next thing I tried was:

  • Take out the new HDD

This didn't make any difference. I also tried reinstalling windows on the SSD again, with the new HDD disconnected, and it made no difference to the problem.

  • Next I took out the SSD and installed windows onto the new HDD instead. This stopped the freezing problem, so it isn't the HDD.

  • Next I disconnected the HDD again and put in my quite old 60GB SSD, wiped that and did a fresh windows install on that. That seemed to work, no freezing.

  • So then I connected the HDD up again, and again, it seems okay like that.

  • I then tried going back and using the 250GB SSD again, with another fresh install, and again, it freezes after 5-10 minutes of use.

So all that being said, that leads me to believe the problem is with the 250GB SSD, but that was working perfectly fine prior to the attempted new windows install today...

Based on my testing, does that seem like a fair assumption, that somewhere between yesterday and today the SSD has messed up? Or is there something else I can try, before I bin it and buy a new one, as the old 60GB isn't really big enough for windows and all the updates, that's why I upgraded to 250 a while ago.

Thanks.

Specs: Motherboard: Asus Sabertooth 990fx r2.0 GPU: NVIDIA Geforce GTX 760 CPU: AMD FX-6300 OS: Windows 10 home 64bit The 250GB SSD: SanDisk SSD Plus The old 60GB SSD: Kingston..something

  • 1
    In case you didn't know that, you can take a screenshot by pressing the Print Screen button on the keyboard and then pasting into Paint. – Donald Duck Mar 13 '17 at 13:01
0

Try putting you pc in safe mode and run it bet it runs no problem because your doing a clean install am sure the drivers are missing am having the same problem think am going to install windows 8 then do an upgrade install of windows 10 next to see if that works

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.