It's a long time problem - Windows 10 is shutting down instead of going to sleep or hibernate.

All the power settings are set to sleep/hibernate/nothing for power button/closing lid/idle etc. And still - sometimes it's just getting shutdown!

Any idea?

*Windows 10, Version 1607 build 14393.726
Laptop - Asus N550JV*


  • April 2018: Version 1709 build 16299.371
    • Still happening, I even went through a complete drive wipe and clean install.
  • May 2018: Version 1803 build 17134.1 - still happening.
  • January 2021: Version 20H2 build 19042 - same thing.
  • Are you saying your machine shutdowns instead of going to sleep/hibernate after a period of time. If that's the case you should say that specifically.
    – Ramhound
    Mar 16, 2017 at 13:46
  • 1
    just to be sure, you understand that a hibernated system is effectively the same as a powered off system until you power it back on, at which point it goes through a long load phase (which it calls Resuming) before presenting a login screen. Correct? Some folks still thinkg Sleep and Hibernate are essentially the same thing, so just want to be clear. Mar 16, 2017 at 13:55
  • @Ramhound not only after being idle for a period of time. I can choose manually sleep or hibernate and it will shutdown sometimes. Mar 16, 2017 at 15:51
  • @FrankThomas Sure, I use hibernate when I'm going to be idle more time, so the battery is saved as it was off, but I still get all of my things as they were. And of course sleep when I plan using it again soon. Mar 16, 2017 at 15:51
  • just noticed I haven't mentioned it's a laptop. I've updated the question Mar 16, 2017 at 15:52

4 Answers 4


This seems to be in general related to power management of the device Intel(R) Management Engine Interface in Device Manager under System devices.

Intel(R) Management Engine Interface in Device Manager, System devices

In device properties, You can uncheck/ untick the Allow the computer to turn off this device to save power option. This is described graphically here (also the source of the screenshots!).

Untick the Allow the computer to turn off this device to save power option

  • 2
    This solved for me!!
    – gjois
    May 1, 2019 at 7:16
  • If you have an Intel CPU that is. Jan 11, 2021 at 23:08
  • Unchecking this option was not helpfull for me. My Asus G505J laptop still sometimes shut down instead of hibernate. My workaround is to use the Sleep mode instead of the Hibernate mode. Mar 14, 2021 at 18:30

Many people have had this error and oftentimes the cause is different, but I want to post a solution I found that completely solved it for me. This problem is caused by an erroneous driver in Windows (that is why Linux and Safe Mode work fine). In most cases, it seems that the device responsible is 'Intel(R) Management Engine Interface' (under 'System devices' in device manager). To solve the problem, you need to right-click and disable the device or roll back the driver to anything older than 11.xxx, don't uninstall the device because you will need to reinstall it manually if this does not fix the problem. For me, disabling it worked and the computer now behaves normally.

I know this will not fix the problem for 100% of cases, but this is the most commonly successful solution that I have found online. I have also found people saying sound card and graphics drivers are to blame, but I have not tested those so I am not sure.

  • Thanks for the answer! What version of the driver do you have? Apr 24, 2017 at 9:38
  • I had a sub version of 9.xxx. Tried also updating to 11.xxx to check if maybe it's the opposite from your situation - but no luck. Still no working Apr 24, 2017 at 9:49
  • @arieljannai Darn. I have 11.xxx and I just disabled the device entirely. I guess your problem is with a different driver. Just to be sure, boot into safe mode and see if the problem stops. Apr 24, 2017 at 13:46
  • Thanks! I upgraded to 11.7 from 11.0 and (if you see this message after I close and open the lid) it solved the issue. It worked! Jul 30, 2018 at 22:23
  • 1
    What is Intel Management Engine Interface? Why does it exist and what happens if you disable it?
    – RoboShop
    May 24, 2020 at 4:01

So I had the same issue since the last Windows update (also an Asus laptop). Finally managed to resolve it. I think what happened was that it somehow lost the original settings, became null or something. To resolve just go to the power setting option and under the "When I close the lid" change it to "do nothing" and save. Then open it again and change it back to "Sleep" and save. Should work now.

  • Sounds pretty weird, but since nothing worked until now I'll give it a shot Mar 22, 2017 at 12:05
  • 1
    Unfortunately it didn't solve it Apr 24, 2017 at 9:49

Just solved the issue on my laptop. In my case, I had to update to the latest Intel MEI driver (or replaced it with the right version? See note below).

Steps I took:

  • Went to Intel Download Center and searched for Intel MEI
  • Looked for "Intel® Management Engine Driver for Windows 8.1* and Windows® 10", downloaded, and extracted.
  • In Device manager, under System Devices, I right clicked Intel(R) Management Engine Interface, then Update Driver -> Browse my Computer -> Browse.
  • Navigated and selected the consumer MEI driver under Cons\WindowsDriverPackages\MEI\win10
  • Clicked next. I was informed that the driver had been successfully installed. The driver version reflected that, changing from 11.some.thing into 1904.12.0.1208
  • Rebooted

On next reboot, I tested stuff out, and everything worked fine. The shutdown instead of sleep issue was fixed.

I'm guessing that Windows Update installed the wrong drivers for my laptop given that the version numbers are wildly different. In contrast to another top voted answer, I had to update as there was nothing to roll back to.

  • I clicked "Update Driver" on the Intel(R) Management Engine Interface, and it automatically updated to 1904.12.0.1208.
    – EdHayes3
    Jul 16, 2019 at 14:45
  • Updated the driver to this version, still not working...
    – Xriuk
    Sep 15, 2021 at 16:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .