1

I am trying to install windows 10 onto a computer. This should be a new/fresh install but I had motherboard issues and have since replaced the motherboard. When attempting to load the installation media windows is trying to recover my computer, which is not what I am trying to do.

Screen Messages:

  • Recovery
  • Your PC/Device needs to be repaired
  • The operating system couldn't load because the kernel is missing or contains errors.
  • File\windows\system32\ntoskrnl.exe
  • Error code: 0xc0000221

Then I get a bunch of recover tool options if I press F8 or Enter same message pops up. I am just trying to do a fresh operating system install, format disk, select disk for OS install. I am not sure if the disk contains a windows 10 install or not but regardless I get the same error message even when I disconnect the disk before booting, with installation media connected.

I have used both an OEM Windows 10 disk and USB installation media. I am using a Gigabyte motherboard B150M-D3H-GSM and am less familiar with the BIOS as I have always previously used ASUS but have been sent 2 bad motherboards that wouldn't post so I decided to make a switch. I checked and current motherboard is listed as windows 10 ready.

In the past Windows 7 new OS installs has been a breeze but this is only my second Windows 10 install that wasn't using a VM.

Any searches seem to be around either errors with windows already installed or errors after installation has started, to a disk...which is connected. Any help would be appreciated!

Edit Just confirmed the disk I was using is brand new, no OS previously installed.

3
  • Any chance of the DVD is corrupted?
    – Darius
    Commented Mar 16, 2017 at 15:42
  • I have tried both an OEM win 10 DVD and usb installation media that I created from an ISO file, that I have used to created Win 10 VM's with.
    – Matt
    Commented Mar 16, 2017 at 15:46
  • I should be getting to a screen like this one but am not
    – Matt
    Commented Mar 16, 2017 at 16:07

1 Answer 1

0

Looks like bad stick of RAM causing strange error messages in Windows during attempted OS install. Replaced with new RAM and was able to install OS properly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .