We have a word document which contains pictures linked to an excel document. The update has now started failing (at some point in the last two months). The error message is

Objects in this document contain links to files that cannot be found. The linked information will not be updated.

And yet when you "Right Click -> Linked Worksheet Object -> Edit Link" it opens the correct range in the correct sheet.

If we include the same data as a table it is fine. We also cannot work out how to add Excel ranges as an image with linking (i.e. we can't recreate the object currently present).

The user in question is adamant they want it to remain as an image so we can't just rebuild the document with the data as tables.

Does anyone know what has likely gone wrong? And either how to repair it or how to rebuild the document?

For reference I've extracted the docx. This is what we see


    <v:shape id="_x0000_s1105" type="#_x0000_t75" style="position:absolute;margin-left:282.75pt;margin-top:324.25pt;width:242.05pt;height:180.25pt;z-index:251703296;mso-position-horizontal-relative:text;mso-position-vertical-relative:text" wrapcoords="267 810 267 15210 2407 16650 2140 16650 2274 18000 13709 18090 14311 18090 18992 18090 20263 17820 19995 15210 20129 990 1939 810 267 810">
        <v:imagedata r:id="rId15" o:title=""/>
        <w10:wrap type="tight"/>
    <o:OLEObject Type="Link" ProgID="Excel.Sheet.12" ShapeID="_x0000_s1105" DrawAspect="Content" r:id="rId16" UpdateMode="Always">
        <o:FieldCodes>\d \d \f ull</o:FieldCodes>


<Relationship Id="rId16" Type="http://schemas.openxmlformats.org/officeDocument/2006/relationships/oleObject" Target="file:///\\dc-01\share\path\filename.xlsx!Output!%5bfilename.xlsx%5dOutput%20Chart%205" TargetMode="External"/>
  • 1
    Do you have the same problem if the sheet is placed locally and not on a network drive? And did you maybe update the trust Center settings the past two Month? – Jonathan Mar 21 '17 at 14:30
  • Issue definitely still exists on a local drive. I will check the trust center settings - thanks. – Hector Mar 21 '17 at 15:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.