3

I have Windows 10 64-bit and usually everything is working fine.

Lately, I have noticed that after restart (for any reason, of course), the keyboard repeat rate resets to its default and I have to go to the keyboard properties window and set it again to what I need.

I have seen the question here about this issue exactly, but the solution there doesn't help me, as it points to a key in the registry that I simply don't have on my PC.

So how do I "force" Windows to keep these settings like it always did, up until a few days ago??...

  • 18 months later, still a problem. Constantly resets, not even on restart, but simply re-plugging the power cable in my laptop. – Claus Jørgensen Nov 13 '18 at 2:39
  • @ClausJørgensen - for me, it just stopped doing that, and everything gone back to normal. I guess it's a matter of updating windows and/or updating the drivers for the mouse/keyboard, or something like that. I can't really tell of course, but now I don't experience this situation any more. – TheCuBeMan Nov 13 '18 at 6:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.