1

I have two networked Windows 7 Professional computers A and B using workgroup WORKGROUP. Both have identical settings under Advanced sharing settings:

  • Network discovery on
  • File and Printer sharing on
  • Public folder sharing on
  • 128-bit file sharing connections
  • Password-protected sharing off
  • HomeGroup connections allowed

Here's the weird thing.

  • Computer A can access all of computer B's shares with no login needed.
  • Computer B can access computer A's shares without a login only upon startup; after a minute or so, when trying to access the network shares, they start asking for a password.

screenshot of password

I've tried the usual suggestions of security policy but they don't work. I've also tried to remove some unnecessary startup services, but I'm stuck.

Edit: Additional info:

  • Both Guest accounts are enabled
  • Attempting to override the domain prefix (which is odd since workgroup's are used) and forcing "Guest" with blank password does not work

Any hints?

  • You are getting this because, the account you intially attempted to use, does not exist on Tempest. You have to specificy the fact you want to use an account on a different machine, in order to log into an account, that only exists on Tempest. You will be unable to log into Tempest using an account that only exists on DAMAO-PC – Ramhound Mar 22 '17 at 20:45
  • 1
    That does not explain why I'm able to initially access the share without a login, but after a minute or so, is unable to. – NDeLeon Mar 23 '17 at 7:48
1

It turns out that I can access the network share if I use its IP address. For some reason, the automatically discovered network share from the computer I'm using to access gets incorrectly mapped to 127.0.0.1 (localhost).

The workaround is to access the share via its IP. No permanent solution yet, but it's sufficient in that I don't need to enter the password.

  • I NEVER user computer names to access shares. NETBIOS names are a pain. – NetwOrchestration Apr 27 '17 at 8:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.