5

Whenever I send an email in Evolution from one of my @hotmail.com addresses (using IMAP), I always end up with 2 copies of that email in my Sent folder. The reason for this is because Hotmail/Outlook makes places its own copy of a sent email to the Sent folder, and so does Evolution.

Other email clients I use don't make their own copies of sent items, so I'm fine with Outlook/Hotmail doing that automatically, but I would like to stop Evolution from doing it. However, I can't seem to find the option to turn it off. The closest I can get is to make Evolution send copies to my computer's local Sent folder ("On This Computer/Sent") instead of to my email account's Sent folder. I found this under Preferences->Account Edit->Defaults.

Is it even possible to prevent Evolution from placing its own copies of emails to special folders like Sent and Drafts?

1
  • 1
    I reported an issue for this...
    – xuhdev
    Oct 9, 2018 at 4:15

1 Answer 1

2

Go to the Settings, then just uncheck the sent folder option (instead of changing the location of where the copies are sent).

Now there is only one copy in your sent folder.

2
  • Evolution 3.22.6 doesn't have this option Feb 7, 2019 at 11:19
  • 1
    This works under Evolution 3.30.5-1.1; look at Preferences / Account Edit / Defaults, as OP indicated. A small drawback is that Evolution stops displaying a nice “sent” icon next to the Sent messages folder when the box is unchecked. Feb 12, 2020 at 13:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .