0

A friend of mine tried to download a file, but it was cut off mid-download and she got stuck with a .rar file that has 0 bytes, but in the details it says 8MB. Pressing Delete doesn't do anything. Cmd can't find the file.

0 bytes

the cmd

It says 8MB in the Details, but this won't let me post more than 2 images.

7
  • 2
    What happens if you restart the computer and try again? – John Dvorak Mar 25 '17 at 16:01
  • Or press <f5> to refresh explorer – DavidPostill Mar 25 '17 at 16:05
  • She tried restarting, nothing happened – Dejan Bogosavljev Mar 25 '17 at 16:09
  • 2
    chkdsk /f e: Help at all? – Mokubai Mar 25 '17 at 16:19
  • "attrib E:\CheatEngine66_NoSetup.rar" (see if it is "Hidden"). Can you do anything else with the file? Rename it? Move it? Press Shift+Delete (not just Delete)? – TOOGAM Mar 25 '17 at 16:23
2

You better boot the system in safe mode.

The problem might be that it might be open in some application. Sometimes the downloader itself which might be running in the background.

So, u better boot the pc in safe mode. Delete the file and restart the system.

That most probably fixes.

Or you can use some rescue disc like herons boot cd to open the mini xp by which you can delete modify or do anything.

1

Use dir /x to find the short 8.3 name of the file.

Then use that name in the del command.

2
  • the file is not listed there – Dejan Bogosavljev Mar 26 '17 at 17:21
  • Not possible. If you can see it in Explorer then you can see it via dir. Perhaps the name is not what you think it is. – harrymc Mar 26 '17 at 17:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.