7

My question is specified in the title, to be more exact I would like to show this particular screenshot of the sound mixer:

sound mixer mismatch

As you can see here, the volume of the IE reached the maximum level, but the device volume barely exceed the middle.

There are more crucial problems here - even if I set all settings to max, many games or movies are really quiet, and in accordance with the mixer, they don't use whole volume of the device.

Why is it happening? Is there any other explanations except outdated drivers (my laptop is somewhat outdated, so there are a number of modern drivers not officially supported by the laptop)?

Technical details: laptop HP Pavillion dv7 6053er. I don't know the exact model of my sound card, but my Device Manager says "IDT High Definition Audio Codec" + "Audio Intel(R) for Displays" and meanwhile I have beats audio logo on the bottom of the laptop.

EDIT.

To be more precise, I can toggle mixer to any level of any app without any problem, but i don't understand why max possible volume of an app doesn't indicate max volume in the device mixer. The master volume never reaches 100%, and if i change it, the app volume changes respectively

EDIT v2. If it helps - i found that this problem doesn't happen when a headset is plugged. Also here some other screenshots with other programs that tell that this problem is system-wide:

enter image description here enter image description here

0
+50

Please give more details : Is your problem that you cannot toggle the general volume mixer to 100%, or that some programs do not obey it?

Below is some general troubleshooting advice for sound devices.

  1. Run the Audio troubleshooter
    You will find it under Control Panel / Troubleshooting / Hardware and sound / Troubleshoot audio playback.

  2. Reinstall the Windows audio driver
    In Device Manager, expand Audio inputs and outputs, right click on IDT High Definition Audio Codec, and click on Uninstall. Reboot and Windows will re-install the driver.

  3. Change the Windows audio driver
    In Device Manager, expand Sound, video and game controllers, right-click on IDT High Definition Audio Codec and click Update Driver Software. Click on Browse my computer for driver software, then on Let me pickup a list of device drivers on my computer, select High Definition Audio Device (Not IDT High Definition Audio CODEC) and click Next. If a warning message pops up click Yes. Reboot and test. Undo if it didn't help by repeating step 2.

  4. Disable the phone low-volume feature of Windows
    Windows has an inbuilt low-volume feature that helps to get better audio when using the computer to place or receive phone calls. Windows might falsely think one of your apps does digital telephone services. To disable, right-click on the volume icon in your system tray and select Sounds, switch to the Communications tab and ensure that Do nothing is selected.

  5. Set Loudness Equalization
    If this option is not activated, you may hear comparatively lower volume. To set, open Sound settings as above. In the Playback tab, select the playback device and hit the Properties button, then go to Enhancements tab. Select Loudness Equalization and save your changes.

  6. Install AC3Filter
    Install AC3Filter and go to Start > All Programs > AC3Filter and run AC3Filter Config. On the Preset drop down menu on the left select Loud. This increases the Gain levels of all channels and enables DRC (Dynamic Range Compression) to stop the audio distorting. You can then alter the master sound level or the level in the media player knowing that the AC3 or DTS audio is already at its safe maximum level.

  7. Use Speaker Locker
    You may use Speaker Locker to lock the speaker volume to a certain level.

  8. Use NirCmd
    With NirCmd one can set the speaker volume. To set the system volume to the highest value use the command nircmd.exe setsysvolume 65535. If this helps, you may create a desktop shortcut for this call.

Notes about using the Volume Mixer

The Device slider controls the master volume. The level you set for each app is relative to the master volume, so as you change the master volume, the volume for each app also changes.

The master volume sets the overall level of sound. The app volume is then a percentage within the general volume. For example, if the master volume setting is 70% and an app setting is 50%, then the actual volume used for the app will be 35% of the maximum possible volume for the hardware.

While the master volume is persistent, setting individual app volumes is not persistent : Each time that you launch an app, you’ll need to set its relative volume again. If you wish these settings to persist, you may use the free EarTrumpet.

  • Thanks for the answer, i think second option is closer in my case - i can toggle volume of the device (general volume) and of any app without issues, but when app reaches its maximum volume, i don't understand why device mixer reflects only half of possible volume in it. I added this in my question to be more precise. P.S. I didn't have a chance to try your instructions yet. Will take a closer look at it soon. – The Dreams Wind Jan 22 '18 at 19:02
  • I have added some notes to my answer which may clarify the usage of the Volume Mixer. – harrymc Jan 22 '18 at 19:40
  • did I understand right, that the relative/absolute volumes you are talking about are those I can manage via the mixer? Does 100% volume of an app there mean that it will utilize 100% of the master volume? If so, why in the screenshot the volumes don't match? (both are toggled to 100% as you can see) – The Dreams Wind Jan 24 '18 at 9:31
  • Each app volume is independent of all other apps, but all app volumes are just percentages of the master volume. I am still unclear whether your problem is with volume sliders that don't behave, or with apps that don't obey them. – harrymc Jan 24 '18 at 9:44
  • apps obey everything, I just don't understand why an app (in this case IE) cannot use 100% of the master volume. I'll attach a couple of additional screenshots later today, there you can find that app changes its volume respectively, but it's only 50% of master volume all the time – The Dreams Wind Jan 24 '18 at 9:55
0

I see that this is an older post, but on the chance you are still having this problem, have you tried right clicking on the speaker icon, select Playback Devices, select your playback device, ie. : Soeakers, Spdif, click Properties, on the tabs select Levels, set the top slider to maximum, then select Balance. See if the sliders there are at max. If not, set them to max and exit. Try your volume now. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.