0

Basically due to poor reception of the Airport Extreme AC Router (which is located in the living room) when I'm in the bedroom I bought a new ASUS RT-ACRH13 router. However this has just as bad reception as the Airport Extreme so I was going to set it up in the bedroom as a second router as there is an ethernet socket there.

My setup:

I have a Huawei modem/wired router supplied by my ISP (Set as 192.168.1.1) with DHCP turned off. Both the bedroom and living room have an ethernet port

I have an Airport Extreme (192.168.1.10) in DHCP Only mode plugged into the Living room ethernet port (into Airport WAN port) but it doesnt give great internet at the other end of the apartment through the concrete walls.

AIRPORT EXTREME:

  • IP Address: 192.168.1.10
  • Router Address: 192.168.1.1
  • DNS: 192.168.1.1
  • Subnet: 255.255.255.0

I have an ASUS RT-ACRH13 plugged into the bedroom ethernet (Into ASUS WAN port).

WAN IP Setting (ASUS):

  • IP Address: 192.168.1.9 (DHCP issue IP Addresses from 192.168.1.14 to 199)
  • Subnet Mask: 255.255.255.0
  • Default Gateway: 192.168.1.1
  • DNS: 192.168.1.1

LAN IP Setting (ASUS):

  • LAN IP: 192.168.50.1

I want the LAN IP of the ASUS to be 192.168.1.200 and issue IP’s in the range 192.168.1.201 - 255 (So computers and printers etc can see each other)

But if I try to do this it says I need to have the IP address and subnet different.

How can I achieve this?

Is it ok to have DHCP on for both the AirPort Extreme and the ASUS?

Thanks

  • One of them should be configured as an access point. Bridge the two and only have one DHCP server on one internal network. – simlev Mar 27 '17 at 15:43
2

If you can't set one to be an AP (only) in software, don't use the WAN port on the one that's to be an AP, set an address on the subnet but not in the DHCP pool for its LAN address, and be sure that it is pointing to the correct gateway (not itself.)

You can have both (or all three) do DHCP if you give them non-overlapping pools, but it's no benefit .vs. just having one DHCP server and the other ones turned off.

When you use a router rather than an Access Point and use its WAN port, if it cannot be set to an AP only function, the two networks are not connected, regardless of what address range they are.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.