0

I have an MSI Z270-A PRO MOBO in a new computer and I can only get it to start with one memory stick in the DIMMA2 slot. WHen I put the second 8gb stick in the DIMMB2 slot the EZ debug light flashes between CPU and RAM white, back and forth between the two. I tried putting the memory stick in the DIMMB1 slot and got the same thing. When I put it in DIMMA1 it worked, but it told me at start up it's not optimized. I restarted and that message went away. Also when I check right click properties on this PC it tells me I have 16 gbs installed. Is it fine in this slot? Does that mean those two slots are not working? I thought it might be the memory but if it works in the first slot I don't see why, and it seems strange two slots would be bad.

Any help you can provide would be appreciated. Building this first PC has been stressful >_>

  • You don't typically fill a second memory channel until the first channel is filled. Your motherboard's manual should outline which configurations are supported. – Ramhound Mar 28 '17 at 18:11
  • @Ramhound it says I should put the first two in DIMMA2 and DIMMB2, or is that not what you mean? on my MOBO it says DIMMA1-DIMMA2-DIMMB1-DIMMB2 – Ozpium Mar 28 '17 at 18:35
  • A1 and A2 is the first channel and B1 and B2 is the second channel. You indicated in your question, you tried every combination, and the only combation that worked was to fill A1 and A2. – Ramhound Mar 28 '17 at 18:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.