1

I wanted to open it (.srt file) with notepad, typed it in the first textbox I found and now I can't remove the word "notepad" from the Type collumn when I use SMPlayer as default program to open .srt files. It bugts my OCD, help me please! I just want it to say "SRT File" as it did by default

enter image description here

5
  • Have tried resetting the default file assoications? – Ramhound Mar 29 '17 at 19:21
  • AT Rambound you wrote "Have tried resetting the default file assoications? " <--- as if there's a reset button that resets all file associations. As if it's some option that's well known or even exists. Why don't you tell him where this so-called option is. And when I look I see i.imgur.com/pFedANm.png notepad not listed and the option isn't called reset there either. and it doesn't affect all either. So not only are you not telling him where the option is, you are describing the option as if it's some well known description of an option, but it doesn't seem to be. – barlop Mar 29 '17 at 19:27
  • AT Ramhound so you should tell him what option you mean. – barlop Mar 29 '17 at 19:30
  • I've tried doing "assoc .srt" in CMD prompt, but it says "File association not found for extension .srt" So I can't reset anything there. – user712433 Mar 29 '17 at 19:51
  • Won't that just make notepad default instead of SMPlayer? – user712433 Mar 29 '17 at 20:13
1

Had to go to regedit and search for "srt" in HKEY_CLASSES_ROOT, finding "srt_auto_file". I could modify the setting to blank and then restart Explorer. Solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.