1

The Goal: To be able to only turn on the WiFi only when we need it while having continuous access to internet via ethernet (hard-wired). I've found a Bluetooth controlled outlet that I can plug the WiFi router into. The idea is that we will be able to power the WiFi on and off from anywhere in the house.

The Problem: We can connect to the WiFi router, but the connection is impossibly slow.

Details: We have a router/modem supplied to us by our IP. It's an ActionTec V1000H. This is the device we want to have our hardwired ethernet connections to.

I have an old D-link router to use for WiFi. It is a DIR-615.

I have managed to select the D-link IP for DMZ hosting via the ActionTec router, but this doesn't seem to be enough on its own.

Question: What else do I have to do to make the WiFi connection work properly?

Update: It mostly works. Everything will be running as it should and then internet connectivity will drop to nothing, or almost nothing, for any device connected to the D-link. Anything connected to the ActionTec will continue to have internet access. Sometimes, if left for several more hours, internet will become accessible again through the D-link. I have DHCP and Firewall SPI disabled on the D-link. Using the ActionTec DHCP reservation, I have assigned the D-link an IP address that matches the one I have given it using it's own configuration.

2

You setup the D-link to not run DHCP, Firewall, NAT, etc. Give it a static ip that is not in the DHCP range from the ActionTec. When you connect it to the ActionTec do not use the WAN port on the D-link router.

This will allow your ActionTec to continue to control the network and your wireless clients will still be able to see everything they should be able to on your regular network.

  • Brilliant. That seems to have worked. Is there any way to access the configuration of my D-link now? The default 192.168.0.1 no longer works. Nor does the IP address I chose for it in the DHCP settings of the ActionTec. And no DMZ needed now? – Samuel Stevenson Mar 29 '17 at 22:13
  • You should set the D-Link ip to something in the range of your Action-Tec. So if it is 192.168.1.1 set the D-Link to 192.168.1.2 for LAN – Unfundednut Mar 30 '17 at 2:13
  • It mostly works. Everything will be running as it should and then internet connectivity will drop to nothing, or almost nothing, for any device connected to the D-link. Anything connected to the ActionTec will continue to have internet access. Sometimes, if left for several more hours, internet will become accessible again through the D-link. I have DHCP and Firewall SPI disabled on the D-link. Using the ActionTec DHCP reservation, I have assigned the D-link an IP address that matches the one I have given it using it's own configuration. – Samuel Stevenson Apr 2 '17 at 15:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.