I am getting the following message following the reboot after installing Windows 10 Education edition on a new laptop with a blank SSD:

"Windows could not complete the installation. To install Windows on this computer, restart the installation."

Although there are many questions about this error message here on SuperUser, they all relate to sysprep images, which is not relevant in my case, and they do not help. The common advice of pressing Shift+F10 at the error message to open a command prompt does nothing for me.

There are many pieces of advice on the net about this issue, which seems specific to the Education edition, however so far none have worked for me. Here is what I have tried to date. All of these have resulted in the exact same error message.

  • Downloaded ISO file from online store, burnt to DVD using the built-in feature of Windows
  • Downloaded Media Creation Tool (the normal one) from Microsoft, used it to download an ISO file, burnt to DVD using the built-in feature of Windows
  • Used the normal Media Creation Tool to create a bootable USB stick
  • Downloaded Media Creation Tool (the special one available for Education volume licenses) from Microsoft, used it to create a bootable USB stick
  • Used Rufus to create a bootable USB stick for UEFI, with the ISO downloaded earlier from the online store

Other variations on the above that I have attempted: - Used the USB stick in both USB 2.0 and 3.0 ports on the laptop - Tried with and without CSM mode enabled in the BIOS - In one case I reused existing partitions from an earlier attempt. In all other cases I am deleting the partitions in the relevant Windows setup step before letting it create the standard 4 new partitions for me. - I am generally trying to use UEFI/GPT partitions, however in one case I tried an MBR partition and that had the same issue. For most of my attempts I have set the boot option in the BIOS to UEFI only, with CSM support turned off.

Any assistance would be appreciated.

1 Answer 1


I tried a workaround and managed to get Windows 10 installed properly. Hopefully this workaround helps others also.

Instead of providing my product key during setup, and thus installing the Education edition, I clicked the button "I don't have a product key", and was then prompted with a list of editions to install. I selected Windows 10 Pro, and the install proceeded successfully.

After the install completed and I booted into Windows, I was able to open the Activation settings and provide my product key, which upgraded Windows to the Education edition. The upgrade took quite some time, and eventually got stuck on 100%. After waiting for an hour I rebooted, taking a risk that the upgrade would not be fully finalised. However everything came back up and it appears to have all worked successfully.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .