13

The dev tools window for Microsoft Edge currently looks like this on my system:

Empty Microsoft Edge Developer Tools window

This has worked before. I don't know why and when exactly this change happened.

I'm on Windows 10.0.14393 and Microsoft Edge 38.14393.0.0.

The dev tools for Internet Explorer 11.953.14393.0 are still functional.

Any ideas?

5
  • 1
    me too! used to work (i mean, it would crash pretty often, but hey, IE/Edge)
    – frumbert
    Apr 13, 2017 at 6:18
  • I was running into the same issue recently. I was able to open F12 from an InPrivate tab as a work around though.
    – milk
    May 2, 2018 at 17:26
  • I have the same problem, private mode does not work either. there are support tickets open at microsoft but not much activity
    – Plippie
    Jul 9, 2018 at 10:15
  • Had the same issue here. Three years old at this point and it appears Edge is still not Production Ready. Seems typical for MS as of late.
    – Valuator
    Aug 6, 2018 at 22:05
  • Anyone know if this is a Group Policy thing? This only seemed to happen after changing to a different company domain on my computer.
    – Cobertos
    Nov 30, 2018 at 16:43

2 Answers 2

0

I opened the devtools in InPrivate-Mode, unfortunately they were empty there too. But after about 5 min they appeared all by themselves :D And now the devtools are working in the normal Tabs also. Magic.

0

I had the same problem. Solved by going to https://www.microsoft.com/edge . Downloaded edge setup and reinstalled it. Then the DevTools started to work again

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.