0

I am currently using the latest version of Windows 10. I have been using Tunnel Bear to encrypt my data while browsing the web for some time now. Recently however, when I turn tunnel bear on, no matter what server I connect to, my Chrome browser was unable to connect to any website, spitting out a DNS resolution error at me. I then thought that my ISP (Comcast) was suddenly blocking my VPN or at least throttling it. before conceding and coming to that conclusion however I switched to my Tor browser. I was able to browse the web just fine with that browser. So I went back to Chrome and tried clearing my cache and disabling all add-ons. That didn't seem to work. So I downloaded a few other browsers to see if I could connect with any of those. First I tried Firefox, no such luck, then I tried Opera, nope. I then decided to try Edge and strangely enough, I can connect with edge just fine. I even ran a speed test and am getting the same download speeds as I do when not connected to VPN at all. I don't really want to use edge however though, ide rather use Firefox. Is there any ideas anyone has about this issue?

Thank you in advance for your help.

  • Your mixing oranges with apples. TOR is a proxy, Tunnel Bear is a VPN, how a proxy works and how a VPN are not the same. Have you tried to, use the VPN, but configure your DNS, to something other then the VPN's DNs? – Ramhound Mar 31 '17 at 0:50
  • I understand the distinction between TOR and a VPN. I was merely saying that when I used the TOR browser whilst in VPN that browsing worked. I haven't tried changing my DNS routing. I will try that and then update with my findings. – user1227118 Mar 31 '17 at 0:54
  • Proxy would have used your ISP's DNS whereas The vpn unless configured otherwise would use the vpns dns. Your problem seems to be a dns problem – Ramhound Mar 31 '17 at 0:55
0

I fixed the issue. Sorry for the super later response. Turns out that Tunnel Bear has a plugin on the chrome store which fixed the issue.

protected by Community Oct 11 '17 at 0:51

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.