1

After trying to fix this for hours I finally have to ask for help.

After having tampered with bridging between my WiFi and LAN (like I did countless times before) I was unable to remove the bridge between the two adapters and, stupid as I was, uninstalled both via Device manager (as advised by another forum).

Now, my problem is that the network connection is empty: no adapters. Tried the fix that was given with deleting the config in the registry:

LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Network

or rather I would have, but I don't even have the config.

Tried reinstalling drivers for both wireless and wired, both are timing out with the excuse that I do indeed have compatible software but there was an unknown error.

Both show up in Device Manager and are totally fine (at least they say) No sign of them in ipconfig /all.

Running Win10 64, no VPN installed.
Motherboard is an Asus P8Z77-V.
Lan Adapter is titled as: Intel(R) 82579V Gigabit Network Connection.
WiFi as: Qualcomm Atheros AR9485-Wireless Adapter.
And there is like 8 WANT mini ports.

How do I get back online?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.