0

I recently changed my system language from danish to english. Now when I f.ex. want to access my Bluetooth settings, I open the start menu and start to type bluetooth. The Bluetooth settings link in the search results still appear in danish, and does not work. Is there a way to fix this?

7
  • Did you already try to rebuild the search index?
    – Run5k
    Apr 2, 2017 at 6:56
  • No, but I just tried, and that didn't work
    – LongInt
    Apr 2, 2017 at 10:05
  • That's unfortunate. Someone else had a very similar problem, and after a few days of trying they simply did a full Windows 10 reinstall. However, a few months later another person posted an answer that has earned several up-votes, so hopefully it will work for you, too. If so, we can mark this one as a "duplicate" and consider ourselves lucky: Windows 10 search results appear in wrong language.
    – Run5k
    Apr 2, 2017 at 11:39
  • That didn't work as well, but it seems to be the same issue. I hope the Creative Update will fix this...
    – LongInt
    Apr 3, 2017 at 5:43
  • I found this answer: superuser.com/a/972410/713463 - and the folder %LOCALAPPDATA%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState under Settings/Indexed only contains a da-DK folder, and not a en-UK folder. However I have no access to a en-UK folder, so can't replace it...
    – LongInt
    Apr 3, 2017 at 6:04

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.