Since the recent "Creators Update," I have this icon my system tray:

Windows Defender icon

Turns out it's because I have my laptop set to never sleep while plugged in. How can I set it to not "warn" me about this specific setting? It's part of Windows Defender and I don't want to disable it completely, just mute this particular checkup.

Windows Defender Security Center

  • 1
    There are pros & cons to updating very early. In this particular case, very few of us have version 1703 already! Can you still turn off Enhanced notifications within Start > Settings > Update & security > Windows Defender?
    – Run5k
    Apr 4, 2017 at 12:23
  • 2
    Probably, but I don't want to. I want to do something similar to the old firewall "Manage this myself" so that it doesn't warn me about that specific thing. I want Windows Defender to let me know when I have issues, but not this one. Apr 4, 2017 at 14:15
  • 1
    @Scott I changed the tag to windows-10-v1703 to align with the 2 other tags for 1511 and 1607. so don't be confused. Apr 4, 2017 at 14:46
  • I have the same issue. It seems as if the relevant registry keys are located in \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Security Health\Health Advisor, but I don't know what entries need to be set (there aren't many in there by default, so it's not as simple as just changing some values). Apr 14, 2017 at 16:44
  • I would expect Microsoft to add an "ignore" or "dismiss" option pretty soon, given how many people this will affect and how the icon looks more troubling than it is. In my case, I have a desktop hooked up to an UPS. To Windows it looks like a battery so it suggests laptop settings.
    – Yuck
    May 15, 2017 at 15:36

4 Answers 4


In an attempt to close the loop on this topic, in late April the Microsoft staff posted the following within their Answers community:

We’ve heard your feedback and wanted to provide an update on our progress. We are currently busy revising the criteria that trigger yellow alerts in Defender’s device health monitor. Once the revisions are completed, they will be released within a future Windows Update.

Subsequently, a former co-worker of mine who is now a Microsoft employee told me that although the modification isn't formally documented within their release notes, this "false alarm" was alleviated in the May 2017 Quality Updates (15063.296 and 15063.332) for Windows 10 version 1703.


Navigate to the registry entry:

\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Security Health\Health Advisor\Battery

Create a DWORD: UIReportingDisabled and set its value to 0

Reboot. Done.

  • 6
    Can you give a source or a (small) explanation for this? Which recommendations does it ignore?
    – bertieb
    Apr 16, 2017 at 0:19
  • 6
    First of all, welcome to Super User! We always appreciate the contributions from our community members, but I would like to echo the questions from @bertieb: can you please cite your source and/or elaborate on this? Have you tested this yourself to verify that it works? It would be nice to have a bit more guidance than Set value to 0. Reboot. Done.
    – Run5k
    Apr 16, 2017 at 1:10
  • 4
    This did not work as expected: imgur.com/todDczL Apr 17, 2017 at 16:46
  • 2
    Changing the registry to zero did remove the battery warnings, but also disabled the Health Report.
    – Doug
    Apr 22, 2017 at 15:10
  • 1
    It did work for me. I'm not sure about the other effects; I'm happy because I don't want anything from Defender or Health Center.
    – Mike M
    Jul 9, 2017 at 19:00

As of October 2017 you can now right-click on the notification and select "Turn off Battery notifications"

  • My PC says it's up to date. It's Creators Update. I do not see any such option anywhere.
    – NVZ
    Oct 28, 2017 at 15:51
  • When you get a battery notification, click the speech bubble icon in the bottom right to bring up the notification list, then right-click on the notification. There will be several actions for you to choose from.
    – Drew
    Oct 30, 2017 at 0:06

Warnings will be cleared when you do a quick scan, or on the next scheduled scan of Windows Defender.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .