0

I've recently migrated my virtual machine from VMWare to VirtualBox due to performance issues (which seem that are solved in VirtualBox).

My guest OS is Windows 8.1 and my host is Windows 10.

However, I can't get the network adapter to show up in the guest machine at all. I've tried the following:

  1. Reinstall the guest additions.
  2. Reinstall the network adapter via Device Manager. Unfortunately Intel/PRO1000 MT Desktop Adapter didn't show up on the list.
  3. Change between NAT and Bridged Adapter connection modes.

Here's a screenshot. Something definitely is wrong but I have no idea what it is.

Nothing has worked. What am I supposed to do?

1

I found a fix! Set the network mode to NAT, then under Advanced, set Adapter Type to Intel PRO/1000 MT Desktop (82540EM) and installed the appropriate driver via Device Manager and it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.