1

I want to leave my headphones plugged into the front jack of my PC, but sometimes I want the computer to use the rear jack where the speakers are plugged in.

I used to be able to do this with my old motherboard, but now with this new motherboard (Asus Z270K) it seems Realtek HD is just using 1 audio source for both jacks and switches from back to front automatically when I unplug/plug in the headphones.

Is it possible to switch the audio source jack without having to actually unplug the headphones from the front of the PC?

  • Did you check the driver settings? There might also be some RealTek Tool that allows you to change that behavior. – Seth Apr 5 '17 at 10:06
  • There is a Realtek HD Audio Manager, but when I go into the advanced settings the Playback Device options are missing. – kjdion84 Apr 5 '17 at 10:08
  • Consider taking a screenshot of that application as there are quite a few variations of that software. You could look for something like smart switching or dynamic switching as well. – Seth Apr 5 '17 at 10:34
  • I thought you could switch between audio sources by right clicking the volume icon in the system tray on the task bar and selecting playback devices. Try that out? – Tim G. Apr 5 '17 at 11:40
  • Realtek groups the input jacks together I guess. The only way I was able to solve this was to use the jack on my monitor for the speakers (which uses the GPU sound) and the jack on the front of my PC for the headphones (which uses the mobo sound). This was the only way I managed to separate it. – kjdion84 Apr 5 '17 at 15:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.