0

I am running windows 8.1 and my "Network Proxy Settings" don't seem to be under my control.

  1. "Use a Proxy Server" slider is turned on.
  2. "Address" is set to "http=127.0.0.1:8080;https=127.0.0.1:8080".
  3. "Port" field is empty.

Below is a screenshot :

My Proxy Settings

The problem here is that whenever I try to turn off the proxy settings or try to change any of the underlying fields, it just switches back to the aforementioned settings automatically. I don't understand what's causing this and how to get rid of it. When I try to access proxy settings from my browser, they are greyed out with the message : "Some settings are managed by your system administrator."

  • Do you have UAC enabled? – arthur kamande Apr 6 '17 at 13:22
  • Also is your account an administrator . – arthur kamande Apr 6 '17 at 13:22
  • Check if you are an administrator if not login to the administrator account and enable UAC user access control under Control Panel\User Accounts\User Accounts – arthur kamande Apr 6 '17 at 13:24
  • I am indeed an administrator and my User Account Control Settings are set at the topmost bar i.e closest to "Always Notify" if that's what you mean by enabled – iammrmehul Apr 6 '17 at 20:09
0

go to internet options under control panel then under connections-> lan settings set it to autodetect see the snapshot enter image description here

| improve this answer | |
  • As I have mentioned in my question details, lan settings option is greyed out – iammrmehul Apr 8 '17 at 12:34
  • Is it possible to login with another administrator account and try to change the settings? – arthur kamande Apr 9 '17 at 17:50
  • i just found this workaround in super user can you give it a go with an administrator command superuser.com/questions/419696/… – arthur kamande Apr 9 '17 at 17:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.