0

I'm trying to make an unattended installation of Windows 7 Homepremium x64 Sp1 on VM. The AutoUnattend.xml (http://www7.zippyshare.com/v/j104hzpw/file.html) file was created and validated by Windows SIM.

enter image description here

enter image description here

I don't see any kind of problem in the [offlineServicing] section, so I don't know what to think. I removed some components and did some tests but with the same result.

| improve this question | | | | |
0

Did some digging and found this, it seems that it has worked before. So give it a try.

  • Removing ALL MSU patch packages from "Packages" section and re-add whatever necessary.
  • I think it is something to do with version mismatch for IE (e.g. The image has IE9 while I have IE8 patches on Packages folder)... Removing ALL checked in OSes and re-add them back from freshly downloaded source ISOs (to avoid source file corruption)
  • Don't mix both SP0 and SP1 Starting MDT share from the scratch:
  • The process of setting up entire share from scratch is not that hard as it sounds.
  • You can drag and drop from the other share mostly but you need to be careful because you may "transfer" the root cause as-is too.
  • It is recommended to create dummy Task Sequences matching with previous one and simply copy over old TS.xml.

I take no credit for this, in fact the answer was taken from here.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy