2

I am running Windows inside QEMU on a Linux host. QEMU is running X with libinput. When I use the touchpad to control the mouse inside the guest, the pointer moves very rapidly and stutters. This problem does not occur when using an external mouse.

I have tried setting SDL_VIDEO_X11_DGAMOUSE=0, but that did not have any effect. Passing -usbdevice tablet helps, but I want QEMU to capture mouse input.

Has anyone else found a solution to this?

1 Answer 1

1

I am having the same issue.

The way it was solved was simply by:

  • opening the Control Panel in the Windows 7 guest,
  • open the Mouse settings
  • select the Pointer Options tab
  • finally in the Select a pointer speed section
1
  • Wouldn't this also affect pointer speed when using an external mouse, though?
    – 5nefarious
    May 10, 2017 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.