1

I have APC Back-UPS CS 500 connected by USB to my Windows 10 desktop computer. In power config I have set 'Sleep' option to 'Never' setting for RDP access as described here: http://windows.microsoft.com/en-us/windows-10/how-to-use-remote-desktop

After installing Windows Creators Update (version 1703, build 15063.13) I can see Windows Defender Security Center icon on the taskbar. When starting system it has green checkmark but after a few tens of minutes it changes into yellow warning mark. Then I open Windows Defender Security Center and I can see (it says that):

'Device performance and health' section has also warning mark and displaying 'Health report' shows also warning mark in 'Battery life' section with '1 recommendation' saying that sleep timeout on this device is currently set to infinite and this may affect the battery life of device.

Additionally 'Virus and threat protection' section says: you are using products of other antivirus software vendors, whilst there is no any other such a product installed on this computer.

Does anyone had similar situation and knows what to do to make Windows Defender Security Center not warning about definitely proper power configuration?

1

Go into device manager. Disable the HID UPS Battery item under Batteries. Reboot and wait for the next health scan.

-Krytendom

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.