2

Notifications look like this in lower right of my Win 10 Home desktop. I'm using Chrome browser; I think it's from Windows, not Chrome; it's happening even when I close the gmail tab in Chrome.

enter image description here

In Gmail itself, I have notifications turned off, as shown here: enter image description here That covers the only solution in this reported question/answer: How to stop windows 10 action center from notifying me whenever I receive an email?

Just in case it's Chrome and not Windows, I also used the advanced notification settings in Chrome and have gmail.com blocked there.

This seemed to have just started a few days ago, and I'm finding it very annoying.

  • 1
    Just to clarify, you have disabled Chrome notifications in > Settings > Show Advanced Settings > Privacy > Content Settings > Notifications > Do not allow ? – Meta747 Apr 12 '17 at 20:01
  • Yes I have set mail.google.com to blocked there. – NealWalters Apr 12 '17 at 20:40
  • Hm, doesn’t really look like a Windows notification. If you’re fast enough, you could use Process Explorer to find the program that owns the window. Maybe you tried Google Inbox and enabled notifications there? – Daniel B Apr 13 '17 at 6:43
3

Are you using Airdroid by any chance? That notification popup looks like it's from Airdroid. Those notifications would show up for any notification you receive on your phone.

enter image description here


Stop Notifications in Airdroid

If you want to stop receiving notifications from a particular app, you can block that app by doing the following:

  1. Open Airdroid in Windows
  2. Click on the notification (bell) icon in the left side panel
  3. Click the particular app and set the Mirror Notifications toggle in the upper right corner to OFF

enter image description here

  • Ahhh - maybe it's a feature of AirDroid that I have installed. I'll check that... I probably would never have thought of that! Thanks. – NealWalters Apr 17 '17 at 13:39
  • That was it. The answer was a total surprise... ! Seems like any tools that does pop-ups should identify itself with a logo or header or something. – NealWalters Apr 17 '17 at 14:30
3

In Settings > System > Notifications & actions you can disable all notifications settings to Off "Get notifications from apps and other senders".

Below it is possible to choose which senders may send notifications and which not in "Get notifications from this senders".

enter image description here

Then you can also page down down to turn each app on/off separately.

enter image description here

  • Did you mean Chrome settings? I have now disabled all Chrome notifications and still see the email pop-ups. (As stated in original problem I had specifically excluded gmail, but you never know, there may have been a typo or something). So now, we know it's not Chrome, it must be Windows doing it? – NealWalters Apr 13 '17 at 13:44
  • Ok, I see now you mean in Windows - Settings for the "Trusted Windows Store App"; I'll try to put screen shots in your answer; and I'll watch for 20 minutes to see if that fixed. – NealWalters Apr 13 '17 at 13:48
  • Turning "Mail" off in the above picture stopped it. Yea. I still get a "digest" or summary message from Gmail every once in a while, but that's a lot less annoying. – NealWalters Apr 13 '17 at 14:50
  • Sorry, I spoke to soon. The messages are still popping up. I may try turn of all notifications, but that sounds like overkill. – NealWalters Apr 13 '17 at 16:47
  • Thank you for editing, Neal. About the messages still popping up, you could check if Chrome pop-ups are disabled, in Show Advanced Settings, Privacy, Content Settings, Pop-ups. – spike_66 Apr 14 '17 at 7:45

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.