I can type one letter in the search field and then am prevented from typing more. Then cortana closes:

enter image description here

I tried running the windows index troubleshooter, and no problems were found. I tried running sfc /scannow. I tried deleting this key described by this post which didn't work:


After creating a new account, cortana works but I want to keep the original account.

While trying to follow this thread: When I stop the service named WSearch, briefly I can use cortana again but the service restarts itself after about ten seconds so I can't run the command marked at code segment 3 below suggested by the post to do while the service is closed and I don't know how to disable it. I'm running Windows 10 home and GPedit.msc is not available. enter image description here Ignoring disabling WSearch and running the similar commands to reinstall windows store suggested above and here produce errors saying a higher version of the package is already installed.

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}


Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}


$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest
  • 1
    You say your problem is restricted to your user account. But everything you have tried so far is machine-global. You shouldn't have.
    – user477799
    Apr 13, 2017 at 7:25
  • What is the question then? How to fix the issue or how to disable Cortana (or either)?
    – Dave
    Apr 13, 2017 at 14:02
  • @Dave My question is how to fix the search functionality in the start menu with or without "Cortana".The user at the question linked above and below said Tweaking.com's repair tool worked but he hasn't come back to answer what function of the tool fixed it. superuser.com/questions/1140716/… Apr 13, 2017 at 14:53

2 Answers 2


For me the following post solved the problem:

make a backup of HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search in the registry and then delete the whole entry.

(found here: https://www.tenforums.com/general-support/83709-start-menu-crashing-after-typing-few-letters.html#post1561835)

  • If you are quoting somebody, please identify the original author by name and link to the post.  And it would be great to link to an authoritative reference, like microsoft.com. … … … … … … … Please do not respond in comments; edit your answer to make it clearer and more complete. Jan 24, 2019 at 19:25
  • Of the many potential fixes this issue has had mentioned online, this is the one that worked for me - no restart or log-off required!
    – Gershy
    Apr 30, 2019 at 15:36

The upgrade released or made available to me today (Windows 10 home creators edition) version 1703 build 15073.138 fixed the problem for me. Whether it was a corrupted file (likely since the other user account worked) or a bug, maybe will never known.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.