1

A colleague uses the same Remote Desktop connection as I do. He is connecting on his normal OS, I am connecting from a VM. Everything works but one difference: When I do ALT+TAB it is done within the Remote Desktop, not on my HOST. When my colleague does ALT+TAB, it is not done inside the RD, but on the normal OS.

Every time, the RD was selected, not outside the window.

Why does ALT+TAB not work on my colleague?

Both OS: Windows 7, both connecting through VPN, same RD, same RD server.

  • Do both machines have the same version of Remote Desktop installed? – Stese Apr 13 '17 at 7:50
  • Yes, 6.3.9600 on both. – eckhart Apr 13 '17 at 7:55
5

Check that this setting is the same on both RDP Sessions :-RDP Options. local resources tab

  • Did this resolve your issue? – Stese Apr 19 '17 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.