Updated my Windows 10 with the Creators Update last night and installed Bash/Ubuntu subsystem.

Not sure which of those caused the issue but now I find, when I attempt to run VirtualBox (, absolutely nothing seems to happen. This is the case whether I run it via the normal GUI way or run it from a cmd window.

No errors, no messages, nothing. And nothing appears to show up in the task manager either.

I do get an application error in the event viewer but I'm not sure what to make of it:

Faulting application name: VirtualBox.exe, version:, time stamp: 0x5772960f
Faulting module name: VirtualBox.exe, version:, time stamp: 0x5772960f
Exception code: 0xc0000005
Fault offset: 0x00000000000139ed
Faulting process ID: 0xee0
Faulting application start time: 0x01d2b453bf4d288d
Faulting application path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Faulting module path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Report ID: be9839c1-a3e1-4c9b-92c0-fa5c96048a72
Faulting package full name: 
Faulting package-relative application ID: 

Has anyone actually gotten VBox to run under the Creators update, or does anyone know how to decode the event information?


5 Answers 5


Had the same problem, upgrading to 5.1.18 seems to fix it

  • 1
    Yes, I didn't want to try this until I'd exhausted all other possibilities (in case I lost everything since the VM was suspended) but it worked fine.
    – user53528
    Apr 14, 2017 at 10:57
  • Depending on your VM setup, you may also want to configure the Host-Only Network Adapter with File ==> Preferences ==> Network ==> Host-only network ==> + Add host-only network
    – nik
    May 16, 2017 at 12:23
  • I was on 5.1.10 earlier, upgrade to 5.1.18 fixed it Aug 18, 2017 at 8:47

For anyone that had issue with this after upgrading to Windows 10 Creators, specifically with Vagrant using VirtualBox, I was able to upgrade to 5.0.38 to fix this issue (rather than 5.1.x, which breaks some things with my Vagrant setup).

VirtualBox 5.0.x downloads page: https://www.virtualbox.org/wiki/Download_Old_Builds_5_0

  • Awesome, this fixed my problem.
    – pbond
    Apr 24, 2017 at 12:28
  • Vagrant 1.8.6 and VirtualBox 5.1.22 are also working well together. Jul 7, 2017 at 12:47

I had problems starting my virtual machines after installing the Windows 10 Creators Update.

The error I sometimes got was:

Instruction at 0x0000xxxx referenced memory at 0x0000xxxx. The memory could not be read.

Sometimes Windows just bluescreened.

Updating VirtualBox to 5.1.24 didn't help, neither did downgrading to 5.0.40.

When I opened the window for creating a new virtual machine, I noticed that VirualBox wasn't able to create 64-bit guest OS:es anymore. I then disabled Hyper-V according to Why does virtualbox only have 32-bit option, no 64-bit option on Windows 7?. This made VirtualBox able to create new 64-bit VM:s and start my existing VM:s.


Similar for me. Upgrading to Windows Creator Fall (1709). Virtual Box starts but the screen stays black. Turning off 3D graphics acceleration helped to go on with my work. We had something similar in the past. It was fixed by a point release by VirtualBox.


For anyone that had issue with this after upgrading to Windows 10 Creators, specifically with Vagrant using VirtualBox, I was able to upgrade to 5.1.24 and get Vagrant also working again.

For my Vagrant set up this fixed the problem. Don't know if there are other issues with Vagrant for others like in the answer from Jake B, but follow the answer above from there if 5.1.24 doesn't work for you.


You must log in to answer this question.